
<!doctype html>
<html class="no-js" lang="en-us">
<head>
<title>This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage</title>
<meta name="description" content="In the first trailer of the upcoming documentary, the former NBA star opens up about his drug use during his time with Khloe and how it led to his downfall. " />
<meta name="keywords" content="Khloe Kardashian,Lamar Odom,Documentary" />
<meta name="news_keywords" content="Khloe Kardashian,Lamar Odom,Documentary" />
<link rel="preload" href="/assets/img/logo.png" as="image">
<link rel="preload" href="/display/images/photo/2022/12/22/00197726.jpg" as="image">
<link rel="image_src" href="https://www.aceshowbiz.com/display/images/photo/2022/12/22/00197726.jpg" />
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00197726.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2022/12/22/00197726.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="In the first trailer of the upcoming documentary, the former NBA star opens up about his drug use during his time with Khloe and how it led to his downfall." />
<meta property="og:image:alt" content="This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage" />

<meta name="twitter:title" content="This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage" />
<meta name="twitter:description" content="In the first trailer of the upcoming documentary, the former NBA star opens up about his drug use during his time with Khloe and how it led to his downfall." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2022/12/22/00197726.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="googlebot-news" content="index,follow" />
<meta name="googlebot" content="index,follow" />
<meta name="robots" content="index,follow,max-image-preview:large">
<meta name="language" content="en" />
<meta name="geo.country" content="US" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "NewsArticle",
		"mainEntityOfPage":
		{
			"@type": "WebPage",
			"@id": "https://www.aceshowbiz.com/news/view/00197726.html"
		},
		"description": "In the first trailer of the upcoming documentary, the former NBA star opens up about his drug use during his time with Khloe and how it led to his downfall.",
		"headline": "This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage",
		"image": {
			"@type": "ImageObject",
			"url": "https://www.aceshowbiz.com/display/images/photo/2022/12/22/00197726.jpg",
			"height": 1280,
			"width": 800		}, 		 
		"datePublished": "2022-12-22 15:09:35",
		"dateModified": "2022-12-22 15:09:35",
		"author": {
			"@type": "Person",
			"name": "AceShowbiz Team"
		},
		"publisher": {
			"@type": "Organization",
			"name": "AceShowbiz.com",
			"logo": {
				"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
			}
		}
	}
	</script>
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebPage",
		"headline": "This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage",
		"url": "https://www.aceshowbiz.com/news/view/00197726.html",
		"datePublished": "2022-12-22 15:09:35",
		"image": "https://www.aceshowbiz.com/display/images/photo/2022/12/22/00197726.jpg",
		"thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2022/12/22/00197726.jpg"
	}
	</script>
<link rel="canonical" href="https://www.aceshowbiz.com/news/view/00197726.html">

<link rel="alternate" type="application/rss+xml" href="https://www.aceshowbiz.com/data/google/rss.php?rss=all" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.12">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">
<meta name="facebook-domain-verification" content="w1cnp2fiw07juij7ioh13nr1t76oqf" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">

<meta name="facebook-domain-verification" content="w1cnp2fiw07juij7ioh13nr1t76oqf" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-3.6.0.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>

<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.aceshowbiz.com/",
			"logo": "https://www.aceshowbiz.com/assets/img/logo.png",
			"sameAs": ["https://www.facebook.com/aceshowbizdotcom", "https://twitter.com/aceshowbiz", "https://www.tiktok.com/@aceshowbiz"]
		}
	</script>
</head>
<body>
<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>

</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container mt-30 mb-50">&nbsp;</div>

<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>
<div id="RightFloatAds">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2283628132"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>

<section class="breadcrumbs-area mt-10 mb-30">
<div class="container">
<div class="breadcrumbs-content">
<h1>This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">
<div style='display:inline-block;min-height:100px'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="3899962133"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2022/12/22/00197726.jpg" alt="This Is How Khloe Kardashian Feels About Lamar Odom's New Documentary About Their Marriage" class="img-fluid width-100">
<figcaption><i>Instagram</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">In the first trailer of the upcoming documentary, the former NBA star opens up about his drug use during his time with Khloe and how it led to his downfall.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Dec 22, 2022 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/khloe_kardashian/">Khloe Kardashian</a></strong> couldn't care less about <strong><a href="/celebrity/lamar_odom/">Lamar Odom</a></strong>'s shocking new documentary "<strong>TMZ PRESENTS: Lamar Odom: Sex, Drugs &amp; Kardashians</strong>". If a new report is to be believed, "<strong><a href="/tv/kardashians_the/">The Kardashians</a></strong>" star "wants nothing to do" with the documentary, which is set to be released on January 2, 2023.
</p>
<p>
"Khloe wants nothing to do with this and wishes neither herself nor her family's name was being dragged into this," a source told <a href="https://hollywoodlife.com/2022/12/21/khloe-kardashian-reacts-lamar-odom-documentary/">HollywoodLife.com</a> about the reality TV star, who was married to the former NBA star from 2009 until 2016.
</p>
<p>
The informant continued, "She has no animosity towards him but wishes he would just leave it in the past." It was also said that the mom of two "doesn't feel any need to rehash things and would like for him to stop bringing it up. He's free to share his story but would appreciate him leaving her name out of it."
</p><p>
<div style="display:inline-block;min-height:300px">

<script src=https://cnt.trvdp.com/js/641/5987.js></script>
</div>
</p><p>

<section class="bg-body">
<div class="container1">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<div style="display:inline-block;min-height:300px">

<div id="M679263ScriptRootC1107244">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1107244.js" async></script>

</div>
</div>
</div>
</div>
</div>
</section>

</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; Editors' Pick</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00197714.html">Justin Bieber Reaching Nearly $200 Million Deal to Sell His Music Rights</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00197710.html">Ice Cube's Son O'Shea Jackson Jr. and Lily Allen Defend Themselves Amid 'Nepo Babies' Label</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00197709.html">Demi Moore Shares Happy Family Pic With Pregnant Daughter Rumer Willis</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00197706.html">LaNisha Cole Shares Cryptic Post About 'Leaving Toxic Relationships' After Shading Nick Cannon</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00197695.html">Sonya Eddy Died After Suffering From 'Uncontainable' Infection Following Surgery</a>
</li>
</ul>
</div>
</p><p>

<section class="bg-body">
<div class="container1">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<div style="display:inline-block;min-height:650px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5315453046799966" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="7423166978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
</section>

</p>
<p>
Another source revealed to "<strong><a href="/tv/kardashians_the/">The Kardashians</a></strong>" star "does not understand his motivation in doing this and does not understand why he included their family name in the title of this project. It is just not necessary."
</p>
<p>
"Khloe is disappointed that Lamar did this because she feels that there was simply no need to rip open old wounds," the insider continued. "Khloe and Lamar both have been open about the reasons that their marriage ended and his issues surrounding drugs played out on 'KUWTK'. This is a long time ago now and Khloe is a mother."
</p>
<p>
The new report arrived after Lamar dropped the <a href="/news/view/00197594.html">first trailer</a> for his upcoming documentary. In the sneak-peek video, Lamar opened up about his drug use during his time with Khloe and how it led to his downfall. "Drugs was my girlfriend," Lamar told host Harvey Levin in the trailer. "I had a wife…and cocaine."
</p>
<p>
According to the synopsis, "The all-new revealing special, 'TMZ Presents: Lamar Odom: Sex, Drugs &amp; Kardashians', takes viewers on a deep dive of Lamar Odom's troubled marriage to Khloe Kardashian, which was as memorable as his incredible basketball career. Lamar talks exclusively to TMZ, opening up like never before about his sex addiction and drug use and how it torpedoed his marriage to the love of his life and turned him into a shell of his former self. The good news…true to form Lamar has rebounded in a spectacular way."
</p>


<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">You might also like</div>
</div>
</div>
</div>
<div class="mb-30">

<section class="bg-body">
<div class="container1">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">
<div style='display:inline-block;min-height:300px'>

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</div>
</section>

</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="https://www.aceshowbiz.com/news/view/00197725.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="https://www.aceshowbiz.com/news/view/00197725.html"><h3 class="title-medium-dark pr-50">Yung Miami Speechless as She's Grilled by G Herbo About Diddy's Newborn Child</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="https://www.aceshowbiz.com/news/view/00197727.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="https://www.aceshowbiz.com/news/view/00197727.html"><h3 class="title-medium-dark pl-50">Lori Harvey's Popularity Allegedly Causes Tension Among Steve's Family: It's 'Driving Him Crazy'</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197688.html">
<img src="/display/images/90x60/2022/12/21/00197688.jpg" loading="lazy" width="90" height="60" alt="Khloe Kardashian's Daughter Singing About Losing Her First Tooth" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197688.html">Khloe Kardashian's Daughter Singing About Losing Her First Tooth</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
 <div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197395.html">
<img src="/display/images/90x60/2022/12/16/00197395e.jpg" loading="lazy" width="90" height="60" alt="Khloe Kardashian Flaunts New Fierce Hairstyle After Many Likened Her to Shanna Moakler" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197395.html">Khloe Kardashian Flaunts New Fierce Hairstyle After Many Likened Her to Shanna Moakler</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197377.html">
<img src="/display/images/90x60/2022/12/16/00197377.jpg" loading="lazy" width="90" height="60" alt="Khloe Kardashian Reveals If She's Still Sleeping With Tristan Thompson During Lie Detector Test" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197377.html">Khloe Kardashian Reveals If She's Still Sleeping With Tristan Thompson During Lie Detector Test</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00196922.html">
<img src="/display/images/90x60/2022/12/08/00196922.jpg" loading="lazy" width="90" height="60" alt="Khloe Kardashian Recalls Hilarious Waldrobe Malfunction at People's Choice Awards " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00196922.html">Khloe Kardashian Recalls Hilarious Waldrobe Malfunction at People's Choice Awards </a>
</h3>
</div>
</div>
</div>
</div>

</section>
<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Latest News</div>
</div>
</div>
<div class="col-xl-4 col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mb-25 position-relative">
<a class="img-opacity-hover" href="/news/view/00197778.html">
<img src="/display/images/300x188/2022/12/23/00197778.jpg" width="300" height="188" loading="lazy" alt="Kyrie Irving In Talks With New Shoe Company After Nike Split" class="img-fluid width-100 mb-15">
</a>
<div class="post-date-dark">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span>Dec 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark size-md">
<a href="/news/view/00197778.html">Kyrie Irving In Talks With New Shoe Company After Nike Split</a>
</h3>
</div>
</div>
<div class="col-xl-4 col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mb-25 position-relative">
<a class="img-opacity-hover" href="/news/view/00197777.html">
<img src="/display/images/300x188/2022/12/23/00197777.jpg" width="300" height="188" loading="lazy" alt="Kate Middleton Feels 'Hurt and Betrayed' by Prince Harry Over Netflix Docuseries" class="img-fluid width-100 mb-15">
</a>
<div class="post-date-dark">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span>Dec 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark size-md">
<a href="/news/view/00197777.html">Kate Middleton Feels 'Hurt and Betrayed' by Prince Harry Over Netflix Docuseries</a>
</h3>
</div>
</div>
<div class="col-xl-4 col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mb-25 position-relative">
<a class="img-opacity-hover" href="/news/view/00197776.html">
<img src="/display/images/300x188/2022/12/23/00197776.jpg" width="300" height="188" loading="lazy" alt="Ana de Armas Fans Score a Win in $5 Million Lawsuit Over Deceptive Movie Trailer" class="img-fluid width-100 mb-15">
</a>
<div class="post-date-dark">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span>Dec 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark size-md">
<a href="/news/view/00197776.html">Ana de Armas Fans Score a Win in $5 Million Lawsuit Over Deceptive Movie Trailer</a>
</h3>
</div>
</div>
<div class="col-xl-4 col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mb-25 position-relative">
<a class="img-opacity-hover" href="/news/view/00197771.html">
<img src="/display/images/300x188/2022/12/23/00197771.jpg" width="300" height="188" loading="lazy" alt="James Gunn Breaks Silence on Rumors Gal Gadot Is 'Booted' From 'Wonder Woman'" class="img-fluid width-100 mb-15">
</a>
<div class="post-date-dark">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span>Dec 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark size-md">
<a href="/news/view/00197771.html">James Gunn Breaks Silence on Rumors Gal Gadot Is 'Booted' From 'Wonder Woman'</a>
</h3>
</div>
</div>
<div class="col-xl-4 col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mb-25 position-relative">
<a class="img-opacity-hover" href="/news/view/00197774.html">
<img src="/display/images/300x188/2022/12/23/00197774.jpg" width="300" height="188" loading="lazy" alt="Blac Chyna Accused of Hitting Comedian Gerald Huston in the Mouth" class="img-fluid width-100 mb-15">
</a>
<div class="post-date-dark">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span>Dec 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark size-md">
<a href="/news/view/00197774.html">Blac Chyna Accused of Hitting Comedian Gerald Huston in the Mouth</a>
</h3>
</div>
</div>
<div class="col-xl-4 col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mb-25 position-relative">
<a class="img-opacity-hover" href="/news/view/00197769.html">
<img src="/display/images/300x188/2022/12/23/00197769.jpg" width="300" height="188" loading="lazy" alt="Emily Ratajkowski Dishes on Joining 'Too White' Dating App" class="img-fluid width-100 mb-15">
</a>
<div class="post-date-dark">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span>Dec 23, 2022</li>
</ul>
</div>
<h3 class="title-medium-dark size-md">
<a href="/news/view/00197769.html">Emily Ratajkowski Dishes on Joining 'Too White' Dating App</a>
 </h3>
</div>
</div>
</div>

</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<div style='display:inline-block;min-height:300px'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="6493156130"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00197695.html"><img src="/display/images/300x400/2022/12/22/00197695.jpg" width="300" height="400" loading="lazy" alt="Sonya Eddy Died After Suffering From 'Uncontainable' Infection Following Surgery" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00197695.html">Sonya Eddy Died After Suffering From 'Uncontainable' Infection Following Surgery</a>
</h2>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197656.html">
<img src="/display/images/119x83/2022/12/21/00197656.jpg" width="119" height="83" loading="lazy" alt="Joe Budden Reacts After Being Ripped by Vivica A. Fox Over His Megan Thee Stallion Comments" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197656.html">Joe Budden Reacts After Being Ripped by Vivica A. Fox Over His Megan Thee Stallion Comments</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197710.html">
<img src="/display/images/119x83/2022/12/22/00197710.jpg" width="119" height="83" loading="lazy" alt="Ice Cube's Son O'Shea Jackson Jr. and Lily Allen Defend Themselves Amid 'Nepo Babies' Label" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197710.html">Ice Cube's Son O'Shea Jackson Jr. and Lily Allen Defend Themselves Amid 'Nepo Babies' Label</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197706.html">
<img src="/display/images/119x83/2022/12/22/00197706.jpg" width="119" height="83" loading="lazy" alt="LaNisha Cole Shares Cryptic Post About 'Leaving Toxic Relationships' After Shading Nick Cannon" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197706.html">LaNisha Cole Shares Cryptic Post About 'Leaving Toxic Relationships' After Shading Nick Cannon</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197709.html">
<img src="/display/images/119x83/2022/12/22/00197709.jpg" width="119" height="83" loading="lazy" alt="Demi Moore Shares Happy Family Pic With Pregnant Daughter Rumer Willis" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197709.html">Demi Moore Shares Happy Family Pic With Pregnant Daughter Rumer Willis</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197654.html">
<img src="/display/images/119x83/2022/12/21/00197654.jpg" width="119" height="83" loading="lazy" alt="Alicia Silverstone Breaks Her Limit by Going Naked for PETA" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197654.html">Alicia Silverstone Breaks Her Limit by Going Naked for PETA</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197725.html">
<img src="/display/images/119x83/2022/12/22/00197725.jpg" width="119" height="83" loading="lazy" alt="Yung Miami Speechless as She's Grilled by G Herbo About Diddy's Newborn Child" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197725.html">Yung Miami Speechless as She's Grilled by G Herbo About Diddy's Newborn Child</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197676.html">
<img src="/display/images/119x83/2022/12/21/00197676.jpg" width="119" height="83" loading="lazy" alt="Asian Doll Says She's 'Single' One Month After Debuting New Boyfriend" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197676.html">Asian Doll Says She's 'Single' One Month After Debuting New Boyfriend</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00197737.html">
<img src="/display/images/119x83/2022/12/22/00197737.jpg" width="119" height="83" loading="lazy" alt="Lil Scrappy Reportedly Dating Erica Mena After Splitting With Wife Bambi" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00197737.html">Lil Scrappy Reportedly Dating Erica Mena After Splitting With Wife Bambi</a>
</h3>
</div>
</div>
</div>
</div>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
</div>
</div>
</div>

</div>
</div>
</section>


<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/html/aboutus.php" title="About">About</a> |
<a href="/html/faq.php" title="Authors">FAQ</a> |
<a href="/html/terms.php" title="Term of Use">Term of Use</a> |
<a href="/html/privacy.php" title="Term of Use">Privacy Policy</a> |

<a href="/html/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2022 <a href="https://www.aceshowbiz.com" title="AceShowbiz">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
</body>
</html>
