
<!doctype html>
<html class="no-js" lang="en-us">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta http-equiv="content-language" content="en-us">
<title>Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman </title>
<meta name="description" content="The Rock says 'absolutely' when asked if there is a chance his superhero character will face off fellow DC character, the Man of Steel, in a future feature film. " />
<link rel="preload" href="/assets/img/logo.png" as="image">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00193749.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2022/10/13/00193749.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="The Rock says 'absolutely' when asked if there is a chance his superhero character will face off fellow DC character, the Man of Steel, in a future feature film." />
<meta property="og:image:alt" content="Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman " />

<meta name="twitter:title" content="Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman " />
<meta name="twitter:description" content="The Rock says 'absolutely' when asked if there is a chance his superhero character will face off fellow DC character, the Man of Steel, in a future feature film." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2022/10/13/00193749.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index,follow,max-image-preview:large" />
<meta name="Googlebot-news" content="index, follow" />
<link rel="image_src" href="https://www.aceshowbiz.com/display/images/photo/2022/10/13/00193749.jpg" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00193749.html"
			},
			"headline": "Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman ",
			"description": "The Rock says 'absolutely' when asked if there is a chance his superhero character will face off fellow DC character, the Man of Steel, in a future feature film.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2022/10/13/00193749.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2022-10-13 02:30:01",
			"dateModified": "2022-10-13 02:30:01",
						"author": {
				"@type": "Person",
				"name": "AceShowbiz Team"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman ",
		  "url": "https://www.aceshowbiz.com/news/view/00193749.html",
		  "datePublished": "2022-10-13 02:30:01",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2022/10/13/00193749.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2022/10/13/00193749.jpg"
		}
		</script>
<link rel="canonical" href="https://www.aceshowbiz.com/news/view/00193749.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00193749.html" data-component-name="amp:html:link" />
<link rel="alternate" type="application/rss+xml" href="https://www.aceshowbiz.com/data/google/rss.php?rss=all" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.12">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<meta name='dailymotion-domain-verification' content='dm9xk36845zhnuej1' />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">
<meta name="facebook-domain-verification" content="w1cnp2fiw07juij7ioh13nr1t76oqf" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-3.6.0.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>

</head>
<body>
<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>

</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container mt-30 mb-50">&nbsp;</div>

<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>
<div id="RightFloatAds">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2283628132"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>

<section class="breadcrumbs-area mt-10 mb-30">
<div class="container">
<div class="breadcrumbs-content">
 <h1>Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman </h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">
<div style='display:inline-block;min-height:100px'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="3899962133"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2022/10/13/00193749.jpg" alt="Dwayne Johnson Confirms Plans to Pit Black Adam Against Superman " class="img-fluid width-100">
<figcaption><i>DC</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Movie</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">The Rock says 'absolutely' when asked if there is a chance his superhero character will face off fellow DC character, the Man of Steel, in a future feature film.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Oct 13, 2022 </li>
</ul>

<p><strong>AceShowbiz</strong> -
Dwayne "<strong><a href="/celebrity/the_rock/">The Rock</a></strong>" Johnson is determined to make a Black Adam versus Superman film. Due to play the title role in the DC Extended Universe (DCEU) blockbuster "<strong><a href="/movie/black_adam/">Black Adam</a></strong>", the 50-year-old star wants to pit his character against the <strong><a href="/movie/man_of_steel/">Man of Steel</a></strong>.
</p>
<p>
"Absolutely. That is the whole point of this, man," Dwayne said when asked by CinemaBlend about the plans.
</p>
<p>
The former WWE star has promised that "Black Adam" will usher in a "new era" for the DC Universe and Johnson suggested that the wishes of fans will be listened to. The Rock explained, "I have been saying for some time, there's a new era in the DC Universe that's about to begin."
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<div style="display:inline-block;min-height:650px">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5315453046799966" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="7423166978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
</div>
</div>
</div>
</section>

</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00193744.html">Chris Colfer Rules Out Seeing Lea Michele on Broadway, Says He Can Be 'Triggered' at Home</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00193739.html">Bill Murray Pays $100K to Settle 'Being Mortal' On-Set Misconduct Allegation Out of Court</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00193726.html">Adam Sandler's Teen Daughters Get Big Paychecks to Star in His Upcoming Movie</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00193717.html">Pete Davidson, Michelle Yeoh Cast in 'Transformers: Rise of the Beasts' </a>
</li>
</ul>
</div>
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<div style="display:inline-block;min-height:300px">

<div id="M679263ScriptRootC1107244">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1107244.js" async></script>

</div>
</div>
</div>
</div>
</div>
</section>

</p><p>
<div style="display:inline-block;min-height:300px">

<script data-cfasync="false" async type="text/javascript">
					var truvidScript = document.createElement("script"); 
					truvidScript.setAttribute("data-cfasync","false"); 
					truvidScript.async = true; 
					truvidScript.type = "text/javascript"; 
					truvidScript.src = "//stg.truvidplayer.com/index.php?sub_user_id=641&widget_id=2757&m=a&cb=" + (Math.random() * 10000000000000000); 
					var currentScript = document.currentScript || document.scripts[document.scripts.length - 1]; 
					currentScript.parentNode.insertBefore(truvidScript, currentScript.nextSibling);
				</script>
</div>
</p>
<p>
"And what I meant by that was introducing a brand new character. It's not a sequel, not an existing IP. It was... you know, 'Black Adam'. Two years ago the world had no idea who he was. We did, but not the rest of the masses out there."
</p>
<p>
"What I really meant by, 'This is a new era in the DC Universe,' is listening to the fans. And doing our best to give the fans what they want."
</p>
<p>
Johnson is determined to be the actor who gives the fans what they wish for and hopes to satisfy with "Black Adam", which will be released later this month. The "<strong><a href="/movie/red_notice/">Red Notice</a></strong>" star said, "I've been waiting for someone to step up and address the fans and say, 'Hey, we hear you.' "
</p>
<p>
"So finally, after many months turned into many years, we ended up with what we ended up at. And the whole goal and intention now is to this new era, new time. Now let's build out."
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">
<div style='display:inline-block;min-height:300px'>

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00193748.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00193748.html"><h3 class="title-medium-dark pr-50">Carmit Bachar Bullied and Called 'Monster' as Child Due to Cleft Palate</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193550.html">
<img src="/display/images/90x60/2022/10/09/00193550.jpg" loading="lazy" width="90" height="60" alt="Dwayne Johnson Upset With His 'Black Adam' Costume" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193550.html">Dwayne Johnson Upset With His 'Black Adam' Costume</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00191918.html">
<img src="/display/images/90x60/2022/09/09/00191918.jpg" loading="lazy" width="90" height="60" alt="Aldis Hodge Determined to Convert Non Fans Into Loving Hawkman in 'Black Adam' " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00191918.html">Aldis Hodge Determined to Convert Non Fans Into Loving Hawkman in 'Black Adam' </a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00191884.html">
<img src="/display/images/90x60/2022/09/09/00191884.jpg" loading="lazy" width="90" height="60" alt="New 'Black Adam' Trailer Offers First Glimpse of the Demonic Villain" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00191884.html">New 'Black Adam' Trailer Offers First Glimpse of the Demonic Villain</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00190611.html">
<img src="/display/images/90x60/2022/08/17/00190611e.jpg" loading="lazy" width="90" height="60" alt="Pierce Brosnan to Play 'Elder' in 'Black Adam'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00190611.html">Pierce Brosnan to Play 'Elder' in 'Black Adam'</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<div style='display:inline-block;min-height:300px'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="6493156130"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00193603.html"><img src="/display/images/300x400/2022/10/10/00193603.jpg" width="300" height="400" loading="lazy" alt="Jamie Lee Curtis Reveals Why She Wanted Her 'Halloween' Character to Be Killed Quickly" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Movie</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00193603.html">Jamie Lee Curtis Reveals Why She Wanted Her 'Halloween' Character to Be Killed Quickly</a>
</h2>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193627.html">
<img src="/display/images/119x83/2022/10/11/00193627.jpg" width="119" height="83" loading="lazy" alt="Viola Davis Recalls Painful Memories of Sexual Assault for Her Performance in 'The Woman King'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193627.html">Viola Davis Recalls Painful Memories of Sexual Assault for Her Performance in 'The Woman King'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193620.html">
<img src="/display/images/119x83/2022/10/10/00193620.jpg" width="119" height="83" loading="lazy" alt="Dwayne Johnson Felt Wrong as He 'Tried Getting Smaller and Losing Weight' as Actor " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193620.html">Dwayne Johnson Felt Wrong as He 'Tried Getting Smaller and Losing Weight' as Actor </a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193618.html">
<img src="/display/images/119x83/2022/10/10/00193618.jpg" width="119" height="83" loading="lazy" alt="'Wonder Woman 3' Script Has Been Completed" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193618.html">'Wonder Woman 3' Script Has Been Completed</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193594.html">
<img src="/display/images/119x83/2022/10/10/00193594.jpg" width="119" height="83" loading="lazy" alt="Box Office: 'Smile' Has Year's Best Second Weekend Hold as 'Amsterdam' Has a Horror Start" class="img-fluid">
 </a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193594.html">Box Office: 'Smile' Has Year's Best Second Weekend Hold as 'Amsterdam' Has a Horror Start</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193605.html">
<img src="/display/images/119x83/2022/10/10/00193605.jpg" width="119" height="83" loading="lazy" alt="'Jungle Cruise' Producer Promises the Sequel Is Coming Sooner or Later" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193605.html">'Jungle Cruise' Producer Promises the Sequel Is Coming Sooner or Later</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193726.html">
<img src="/display/images/119x83/2022/10/12/00193726.jpg" width="119" height="83" loading="lazy" alt="Adam Sandler's Teen Daughters Get Big Paychecks to Star in His Upcoming Movie" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193726.html">Adam Sandler's Teen Daughters Get Big Paychecks to Star in His Upcoming Movie</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193628.html">
<img src="/display/images/119x83/2022/10/11/00193628.jpg" width="119" height="83" loading="lazy" alt="Selena Gomez Grew Up Feeling She's Not 'Good Enough' Despite Success as Child Star" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193628.html">Selena Gomez Grew Up Feeling She's Not 'Good Enough' Despite Success as Child Star</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193630.html">
<img src="/display/images/119x83/2022/10/11/00193630.jpg" width="119" height="83" loading="lazy" alt="Nicholas Hoult in Negotiations to Join Remake of Vampire Horror Classic 'Nosferatu'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193630.html">Nicholas Hoult in Negotiations to Join Remake of Vampire Horror Classic 'Nosferatu'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193641.html">
<img src="/display/images/119x83/2022/10/11/00193641.jpg" width="119" height="83" loading="lazy" alt="Scarlett Johansson Is Grateful Young Actresses Now Aren't 'Pigeonholed' Like She Was" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193641.html">Scarlett Johansson Is Grateful Young Actresses Now Aren't 'Pigeonholed' Like She Was</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193680.html">
<img src="/display/images/119x83/2022/10/11/00193680.jpg" width="119" height="83" loading="lazy" alt="Chloe Moretz Keen to Play Villain as She Has Talked to Marvel About Joining MCU" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193680.html">Chloe Moretz Keen to Play Villain as She Has Talked to Marvel About Joining MCU</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193690.html">
<img src="/display/images/119x83/2022/10/12/00193690.jpg" width="119" height="83" loading="lazy" alt="Jamie Dornan and Tina Fey Signed on for New Adaptation of Agatha Christie's Hercule Poirot" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193690.html">Jamie Dornan and Tina Fey Signed on for New Adaptation of Agatha Christie's Hercule Poirot</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00193708.html">
<img src="/display/images/119x83/2022/10/12/00193708.jpg" width="119" height="83" loading="lazy" alt="Geena Davis Speaks Against Bill Murray After He's Accused of Sexual Assault on 'Being Mortal' Set" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00193708.html">Geena Davis Speaks Against Bill Murray After He's Accused of Sexual Assault on 'Being Mortal' Set</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
</div>
</div>
</div>

</div>
</div>
</section>


<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/html/aboutus.php" title="About">About</a> |
<a href="/html/faq.php" title="Authors">FAQ</a> |
<a href="/html/terms.php" title="Term of Use">Term of Use</a> |
<a href="/html/privacy.php" title="Term of Use">Privacy Policy</a> |

<a href="/html/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2022 <a href="https://www.aceshowbiz.com" title="AceShowbiz">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>

<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
</body>
</html>
