
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Lindsay Lohan's Grandmother Dies After Suffering Head Injury </title>
<meta name="description" content="Sad news comes from Lindsay and her family as Marilyn Lohan, the mother of her father Michael, has passed away at the age of 80 after she was hospitalized following a head injury. " />
<meta name="keywords" content="Lindsay Lohan,Marilyn Lohan" />
<meta name="news_keywords" content="Lindsay Lohan,Marilyn Lohan" />
<meta name="author" content="WENN" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Lindsay Lohan's Grandmother Dies After Suffering Head Injury " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00178208.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2021/10/08/00178208.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="Sad news comes from Lindsay and her family as Marilyn Lohan, the mother of her father Michael, has passed away at the age of 80 after she was hospitalized following a head injury." />
<meta property="og:image:alt" content="Lindsay Lohan's Grandmother Dies After Suffering Head Injury " />

<meta name="twitter:title" content="Lindsay Lohan's Grandmother Dies After Suffering Head Injury " />
<meta name="twitter:description" content="Sad news comes from Lindsay and her family as Marilyn Lohan, the mother of her father Michael, has passed away at the age of 80 after she was hospitalized following a head injury." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2021/10/08/00178208.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00178208.html"
			},
			"headline": "Lindsay Lohan's Grandmother Dies After Suffering Head Injury ",
			"description": "Sad news comes from Lindsay and her family as Marilyn Lohan, the mother of her father Michael, has passed away at the age of 80 after she was hospitalized following a head injury.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2021/10/08/00178208.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2021-10-08 06:00:01",
			"dateModified": "2021-10-08 06:00:01",
						"author": {
				"@type": "Person",
				"name": "WENN"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Lindsay Lohan's Grandmother Dies After Suffering Head Injury ",
		  "url": "https://www.aceshowbiz.com/news/view/00178208.html",
		  "datePublished": "2021-10-08 06:00:01",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2021/10/08/00178208.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2021/10/08/00178208.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00178208.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00178208.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.12">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>

<script type="text/javascript" src="//monu.delivery/site/e/b/2bf27f-17e2-40d0-a441-9692d87ef2ed.js" data-cfasync="false"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
</head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->


<div id="mmt-c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"]); }) </script>
<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
 <div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>

</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Lindsay Lohan's Grandmother Dies After Suffering Head Injury </h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">

<div id="mmt-46d61155-bd2e-4ebb-9d2c-5362c0c1b876"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["46d61155-bd2e-4ebb-9d2c-5362c0c1b876"]); })</script>

</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2021/10/08/00178208.jpg" alt="Lindsay Lohan's Grandmother Dies After Suffering Head Injury " class="img-fluid width-100">
<figcaption><i>WENN</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">Sad news comes from Lindsay and her family as Marilyn Lohan, the mother of her father Michael, has passed away at the age of 80 after she was hospitalized following a head injury.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Oct 8, 2021 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/lindsay_lohan/">Lindsay Lohan</a></strong> is mourning the loss of her grandmother, who has passed away after a fall at her home.
</p>
<p>
<strong>Marilyn Lohan</strong>, the mother of Lindsay's father Michael, died on Tuesday (05Oct21), aged 80, after suffering a head injury when she took a tumble on Friday.
</p>
<p>
According to RadarOnline.com, Marilyn was previously hospitalised for heart surgery and was at home recovering when the accident occurred. The outlet reported the family matriarch wasn't discovered until the day after she fell, when Lindsay's aunt found her unconscious.
</p>
<p>
Michael Lohan quickly asked for "prayers" for his mum, after she was re-admitted to the medical facility, begging his Facebook followers on Friday (01Oct21), "PLEASE PLEASE PLEASE PRAY... I AM WRITING THIS FOR ONE REASON......YOUR PRAYERS for a beautiful person, mother grandmother, and friend all that know her...MY MOM (sic)."
</p><p>

<div id="M679263ScriptRootC1107244">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1107244.js" async></script>


<script data-cfasync="false" async type="text/javascript">
			var truvidScript = document.createElement("script"); 
			truvidScript.setAttribute("data-cfasync","false"); 
			truvidScript.async = true; 
			truvidScript.type = "text/javascript"; 
			truvidScript.src = "//stg.truvidplayer.com/index.php?sub_user_id=641&widget_id=2757&m=a&cb=" + (Math.random() * 10000000000000000); 
			var currentScript = document.currentScript || document.scripts[document.scripts.length - 1]; 
			currentScript.parentNode.insertBefore(truvidScript, currentScript.nextSibling);
		</script>
</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00178201.html">Pat Fish of The Jazz Butcher Passes Away at 64</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00178200.html">Eve Myles Welcomes Baby No. 3</a>
 </li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00178209.html">Emily Ratajkowski Shocked by 'Ugly Truth' as Upbringing Made Her Believe Beauty Was Everything</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00178199.html">Doja Cat Unhappy and Tired of 'Saying Yes' to Everything</a>
</li>
</ul>
</div>
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
</p>
<p>
He explained his mother was "still a little groggy from the anethesia (sic)" following her operation when she stumbled and hit her head.
</p>
<p>
Michael added, "Last night rather than use the bathroom next (to) her bedroom she walked upstairs to use the one on the second floor. Nobody knows why!... On her way down she fell and hit her head. They found her this morning unconscious. She now has a brain bleed and is intubated. Please PRAY to God for her recovery."
</p>
<p>
On Thursday, following his mum's passing, he wrote, "No words can ever express the love and loss of a LOVED ONE!"
</p>
<p>
Lindsay Lohan, who is currently living in Dubai, has yet to comment on the loss of her grandmother. She is not expected to return to the U.S. for Marilyn Lohan's funeral, scheduled for this Friday (08Aug21) in New York, according to RadarOnline.
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00178201.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00178201.html"><h3 class="title-medium-dark pr-50">Pat Fish of The Jazz Butcher Passes Away at 64</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00178209.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00178209.html"><h3 class="title-medium-dark pl-50">Emily Ratajkowski Shocked by 'Ugly Truth' as Upbringing Made Her Believe Beauty Was Everything</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00171333.html">
<img src="/display/images/90x60/2021/05/25/00171333.jpg" loading="lazy" width="90" height="60" alt="Lindsay Lohan to Channel Spoiled Hotel Heiress in Netflix's Upcoming Christmas Romantic Comedy" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00171333.html">Lindsay Lohan to Channel Spoiled Hotel Heiress in Netflix's Upcoming Christmas Romantic Comedy</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00170852.html">
<img src="/display/images/90x60/2021/05/15/00170852.jpg" loading="lazy" width="90" height="60" alt="Lindsay Lohan's Mom Reacts After Chrissy Teigen's Old Tweet That Mocked LiLo Resurfaces" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00170852.html">Lindsay Lohan's Mom Reacts After Chrissy Teigen's Old Tweet That Mocked LiLo Resurfaces</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00169822.html">
<img src="/display/images/90x60/2021/04/24/00169822.jpg" loading="lazy" width="90" height="60" alt="Lindsay Lohan's Father Arrested for Alleged 'Patient Brokering'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00169822.html">Lindsay Lohan's Father Arrested for Alleged 'Patient Brokering'</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00167828.html">
<img src="/display/images/90x60/2021/03/16/00167828.jpg" loading="lazy" width="90" height="60" alt="Lindsay Lohan 'Ghosted' This Comedian" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167828.html">Lindsay Lohan 'Ghosted' This Comedian</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-9c115838-b3b1-4334-9122-dba58b21c996"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["9c115838-b3b1-4334-9122-dba58b21c996"]); })</script>

</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00178113.html"><img src="/display/images/300x400/2021/10/06/00178113.jpg" width="300" height="400" loading="lazy" alt="Keke Palmer 'Truly Getting Worried' as Friend/Fitness Influencer Ca'Shawn 'Cookie' Sims Is Missing" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00178113.html">Keke Palmer 'Truly Getting Worried' as Friend/Fitness Influencer Ca'Shawn 'Cookie' Sims Is Missing</a>
</h2>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178048.html">
<img src="/display/images/119x83/2021/10/05/00178048.jpg" width="119" height="83" loading="lazy" alt="Dog the Bounty Hunter Thinks Brian Laundrie Is Not Well as Search Becomes 'More Dangerous'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178048.html">Dog the Bounty Hunter Thinks Brian Laundrie Is Not Well as Search Becomes 'More Dangerous'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178050.html">
<img src="/display/images/119x83/2021/10/05/00178050.jpg" width="119" height="83" loading="lazy" alt="'The Bachelor' Alum Jesse Palmer Feels 'Lucky' to Have Married Fiancee Emely Fardo " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178050.html">'The Bachelor' Alum Jesse Palmer Feels 'Lucky' to Have Married Fiancee Emely Fardo </a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178062.html">
<img src="/display/images/119x83/2021/10/05/00178062.jpg" width="119" height="83" loading="lazy" alt="Kim Richards Earns Praises With Her Apparent New Look at Niece's Bat Mitzvah" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178062.html">Kim Richards Earns Praises With Her Apparent New Look at Niece's Bat Mitzvah</a>
</h3>
</div>
</div>
</div>

<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178047.html">
<img src="/display/images/119x83/2021/10/05/00178047.jpg" width="119" height="83" loading="lazy" alt="Amelia Hamlin Flirts With 'Lots of Guys' at Paris Fashion Week Party Weeks After Scott Disick Split" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178047.html">Amelia Hamlin Flirts With 'Lots of Guys' at Paris Fashion Week Party Weeks After Scott Disick Split</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178067.html">
<img src="/display/images/119x83/2021/10/05/00178067e1.jpg" width="119" height="83" loading="lazy" alt="Bhad Bhabie Mistaken for Cardi B as She Shows Dramatic Makeover" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178067.html">Bhad Bhabie Mistaken for Cardi B as She Shows Dramatic Makeover</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178115.html">
<img src="/display/images/119x83/2021/10/06/00178115.jpg" width="119" height="83" loading="lazy" alt="Wayne Brady 'Honored' to Co-Parent Ex-Wife and Her Boyfriend's Baby Boy: 'He's Gonna Call Me Duncle'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178115.html">Wayne Brady 'Honored' to Co-Parent Ex-Wife and Her Boyfriend's Baby Boy: 'He's Gonna Call Me Duncle'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178059.html">
<img src="/display/images/119x83/2021/10/05/00178059.jpg" width="119" height="83" loading="lazy" alt="Charlie Sheen Cuts Denise Richards of Child Support After Daughter's Abusive Accusations" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178059.html">Charlie Sheen Cuts Denise Richards of Child Support After Daughter's Abusive Accusations</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178038.html">
<img src="/display/images/119x83/2021/10/05/00178038.jpg" width="119" height="83" loading="lazy" alt="MMA Star Justin Thornton Dead at 38 After Knocked Out in a Fight" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178038.html">MMA Star Justin Thornton Dead at 38 After Knocked Out in a Fight</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178181.html">
<img src="/display/images/119x83/2021/10/07/00178181.jpg" width="119" height="83" loading="lazy" alt="Mike Epps' Ex Alleges He Cheated on Her With New Wife Kyra While They're Still Together" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178181.html">Mike Epps' Ex Alleges He Cheated on Her With New Wife Kyra While They're Still Together</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178056.html">
 <img src="/display/images/119x83/2021/10/05/00178056.jpg" width="119" height="83" loading="lazy" alt="Bretman Rock Makes History as First Gay Male to Grace Cover of 'Playboy' " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178056.html">Bretman Rock Makes History as First Gay Male to Grace Cover of 'Playboy' </a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178123.html">
<img src="/display/images/119x83/2021/10/06/00178123.jpg" width="119" height="83" loading="lazy" alt="Brian Laundrie All Smiles in Last Photos Taken Before His Disappearance" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178123.html">Brian Laundrie All Smiles in Last Photos Taken Before His Disappearance</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00178096.html">
<img src="/display/images/119x83/2021/10/06/00178096.jpg" width="119" height="83" loading="lazy" alt="Dr. Dre's Alleged Mistress Admits to Having Child From Affair During Nicole Young Marriage" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00178096.html">Dr. Dre's Alleged Mistress Admits to Having Child From Affair During Nicole Young Marriage</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-a2ee89a2-4d6c-4cae-abaa-850818733039"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["a2ee89a2-4d6c-4cae-abaa-850818733039"]); })</script>

</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/html/aboutus.php" title="About">About</a> |
<a href="/html/faq.php" title="Authors">FAQ</a> |
<a href="/html/terms.php" title="Term of Use">Term of Use</a> |
<a href="/html/privacy.php" title="Term of Use">Privacy Policy</a> |

<a href="/html/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2021 <a href="https://www.aceshowbiz.com" title="AceShowbiz">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>

<div id="mmt-0fc19fa5-059c-454d-9432-207b13465843"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["0fc19fa5-059c-454d-9432-207b13465843"]); })</script>

</body>
</html>
