
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Cardi B Refuses to Get Into Bathtub Without Scrubbing It First</title>
<meta name="description" content="The 'Up' hitmaker opens up on her pet peeves, telling her online followers that she couldn't get into a bathtub without giving it a rigorous scrub beforehand. " />
<meta name="keywords" content="Cardi B,Pet Peeves,Neat Freak" />
<meta name="news_keywords" content="Cardi B,Pet Peeves,Neat Freak" />
<meta name="author" content="WENN" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Cardi B Refuses to Get Into Bathtub Without Scrubbing It First" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00167296.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2021/03/04/00167296.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="The 'Up' hitmaker opens up on her pet peeves, telling her online followers that she couldn't get into a bathtub without giving it a rigorous scrub beforehand." />
<meta property="og:image:alt" content="Cardi B Refuses to Get Into Bathtub Without Scrubbing It First" />

<meta name="twitter:title" content="Cardi B Refuses to Get Into Bathtub Without Scrubbing It First" />
<meta name="twitter:description" content="The 'Up' hitmaker opens up on her pet peeves, telling her online followers that she couldn't get into a bathtub without giving it a rigorous scrub beforehand." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2021/03/04/00167296.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00167296.html"
			},
			"headline": "Cardi B Refuses to Get Into Bathtub Without Scrubbing It First",
			"description": "The 'Up' hitmaker opens up on her pet peeves, telling her online followers that she couldn't get into a bathtub without giving it a rigorous scrub beforehand.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2021/03/04/00167296.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2021-03-04 06:30:01",
			"dateModified": "2021-03-04 06:30:01",
						"author": {
				"@type": "Person",
				"name": "WENN"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Cardi B Refuses to Get Into Bathtub Without Scrubbing It First",
		  "url": "https://www.aceshowbiz.com/news/view/00167296.html",
		  "datePublished": "2021-03-04 06:30:01",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2021/03/04/00167296.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2021/03/04/00167296.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00167296.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00167296.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.1">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//whizzco.com">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//googlesyndication.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->

<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/celebrity/buzz/" title="The Buzz">
The Buzz
</a>
</li>
<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>
<li>
<a href="/gallery/" title="Photo">
<strong>Photo</strong>
</a>
</li>
<li>
<a href="/video/" title="Video">
<strong>Video</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
<li>
<a href="/movie/trailer/" title="Movie Trailer">
Movie Trailer
</a>
</li>
<li>
<a href="/tv/trailer/" title="TV Clip">
TV Clip
</a>
</li>
</ul>
</li>
<li>
<a href="#" title="Other">
<strong>Other</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/interviews/" title="Interviews">
<strong>Interviews</strong>
</a>
</li>
<li>
<a href="/movie/dvd/" title="DVD">
<strong>DVD</strong>
</a>
</li>
<li>
<a href="/contest/" title="Contest">
<strong>Contest</strong>
</a>
</li>
<li>
<a href="/index_old.php" title="Old Homepage">
<strong>Old Homepage</strong>
</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
</ul>
</div>
</div>
</div>
 </div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>
<div id="RightFloatAds">

<div id="2899x160x600x582x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="2899x160x600x582x_ADSLOT1" refreshTime="5" refreshInterval="60"></script>

</div>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Cardi B Refuses to Get Into Bathtub Without Scrubbing It First</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">

<div id="25999x970x250x582x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="25999x970x250x582x_ADSLOT1" refreshTime="5" refreshInterval="60"></script>

</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2021/03/04/00167296.jpg" alt="Cardi B Refuses to Get Into Bathtub Without Scrubbing It First" class="img-fluid width-100">
<figcaption><i>Instagram</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">The 'Up' hitmaker opens up on her pet peeves, telling her online followers that she couldn't get into a bathtub without giving it a rigorous scrub beforehand.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Mar 4, 2021 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/cardi_b/">Cardi B</a></strong> isn't "domestic."
</p>
<p>
The "Up" star doesn't typically enjoy doing housework, but Cardi has revealed she refuses to get in her bath without giving the tub a rigorous scrub beforehand.
</p>
<p>
Cardi made the confession after a social media follower pointed out that one of her Instagram Stories contradicted the lyrics to her chart-topping hit "WAP".
</p>
<p>
The fan wrote on Twitter, "@iamcardib said she 'don't cook or clean'. But she just washed her bath tub on her story (laughing and heart emojis) love to see ittt. (sic)"
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">

<div id="2900x300x250x582x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="2900x300x250x582x_ADSLOT1" refreshTime="5" refreshInterval="60"></script>

</div>
</div>
</div>
</div>
</section>

</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167301.html" target="_blank">Buckingham Palace Launches Investigation After Meghan Markle Is Accused of Bullying Staff Members</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167295.html" target="_blank">Blake Shelton Can Hardly Remember Gwen Stefani Proposal</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167294.html" target="_blank">Phil Collins' Ex-Wife Offloading More Items After Selling His Memorabilia in Million-Dollar Auction</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167293.html" target="_blank">Sofia Vergara Granted Permanent Injunction in Embryo Battle Against Ex-Fiance </a>
</li>
</ul>
</div>
</p><p>

<div id="M679263ScriptRootC1075955">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1075955.js" async></script>

</p>
<p>
In response, Cardi acknowledged she's not keen on housework - but insisted she'd never get in her bath tub if it's not clean.
</p>
<p>
She replied, "Baby I'm not domestic however I don't hop In no tub without me scrubbing it .Clean or dirty imma scrub for I get in .This p***y too pristine for allat. (sic)"
</p>
<p>
And when it was suggested that Cardi could just wipe the tub rather than scrubbing, she replied: "Wiping ? naaaa I'm scrubbing Wtf is wiping going to do ....If you wanna talk about really cleaning a tub ...let's talk about it ...Clorox ,soap and Ajax let that b**ch marinate and brush till your eyes bleed .I'm spoiled now but I have a Caribbean mom that had me cleaning. (sic)"
</p>
<p>
The femcee recently celebrated as her hit single "Up" was back at No. 2 on Billboard Hot 100 behind <strong><a href="/celebrity/olivia_rodrigo/">Olivia Rodrigo</a></strong>'s "Drivers License".
</p>
<p>
"THANK YOU SOO MUCH DEADASS!" she wrote to her fans. "You guys been making dances so amazing, re making ya own version of the video recreating looks and it really lights my heart bright as a sunshine. I appreciate all the support from everybody posting and reposting."
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00167295.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00167295.html"><h3 class="title-medium-dark pr-50">Blake Shelton Can Hardly Remember Gwen Stefani Proposal</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00167301.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00167301.html"><h3 class="title-medium-dark pl-50">Buckingham Palace Launches Investigation After Meghan Markle Is Accused of Bullying Staff Members</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00167214.html">
<img src="/display/images/90x60/2021/03/02/00167214.jpg" data-qazy="true" alt="Cardi B Refuses to Be Pressured With Lizzo Collaboration" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167214.html" target="_blank">Cardi B Refuses to Be Pressured With Lizzo Collaboration</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00166967.html">
<img src="/display/images/90x60/2021/02/25/00166967.jpg" data-qazy="true" alt="Cardi B Finds It 'Insulting' That She's Paid Less Than Her White Peers in Endorsement Deals" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166967.html" target="_blank">Cardi B Finds It 'Insulting' That She's Paid Less Than Her White Peers in Endorsement Deals</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00166961.html">
<img src="/display/images/90x60/2021/02/24/00166961.jpg" data-qazy="true" alt="Cardi B Admits to Feeling 'Ugly and Underdeveloped' Prior to Plastic Surgery" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166961.html" target="_blank">Cardi B Admits to Feeling 'Ugly and Underdeveloped' Prior to Plastic Surgery</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00166669.html">
<img src="/display/images/90x60/2021/02/18/00166669.jpg" data-qazy="true" alt="Cardi B Insists She Deserves to Get Cocky for a Day Amid Accusation of Success Obsession" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166669.html" target="_blank">Cardi B Insists She Deserves to Get Cocky for a Day Amid Accusation of Success Obsession</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
 <div class="ne-banner-layout1 text-center">

<div id="2901x300x600x582x_ADSLOT1" clickTrack="%%CLICK_URL_ESC%%"></div>
<script type="text/javascript" async src="//served-by.pixfuture.com/www/delivery/headerbid.js" slotId="2901x300x600x582x_ADSLOT1" refreshTime="5" refreshInterval="60"></script>

</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00167153.html" target="_blank"><img src="/display/images/300x400/2021/03/01/00167153.jpg" data-qazy="true" alt="Kelly Rowland Left Stunned by Eldest Son's Choice of Name for His Baby Brother" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00167153.html" target="_blank">Kelly Rowland Left Stunned by Eldest Son's Choice of Name for His Baby Brother</a>
</h2>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167227.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/02/00167227.jpg" data-qazy="true" alt="Coi Leray Says She's 'Embarrassed' to Be Benzino's Daughter" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167227.html" target="_blank">Coi Leray Says She's 'Embarrassed' to Be Benzino's Daughter</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167178.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/01/00167178.jpg" data-qazy="true" alt="DaniLeigh Changes Her Ethnicity Claims After Saying She's 39% West African" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167178.html" target="_blank">DaniLeigh Changes Her Ethnicity Claims After Saying She's 39% West African</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167242.html" target="_blank" class="img-opacity-hover">
 <img src="/display/images/160x117/2021/03/03/00167242.jpg" data-qazy="true" alt="'Degrassi' Actor Jahmil French Dies at 29, Co-Stars Pay Tribute" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167242.html" target="_blank">'Degrassi' Actor Jahmil French Dies at 29, Co-Stars Pay Tribute</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167135.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/01/00167135.jpg" data-qazy="true" alt="Sarah Hyland Is Red Hot on Red Carpet, Elle Fanning Rocks Slinky Dress for 2021 Golden Globes" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167135.html" target="_blank">Sarah Hyland Is Red Hot on Red Carpet, Elle Fanning Rocks Slinky Dress for 2021 Golden Globes</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167226.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/02/00167226.jpg" data-qazy="true" alt="Deb Antney Thought Safaree Samuels Was a Gay Friend of Nicki Minaj During Their Relationship" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167226.html" target="_blank">Deb Antney Thought Safaree Samuels Was a Gay Friend of Nicki Minaj During Their Relationship</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167209.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/02/00167209.jpg" data-qazy="true" alt="Paris Hilton Blasts David Letterman for 'Purposely Trying to Humiliate' Her in 2007 Interview" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167209.html" target="_blank">Paris Hilton Blasts David Letterman for 'Purposely Trying to Humiliate' Her in 2007 Interview</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167270.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/03/00167270.jpg" data-qazy="true" alt="Donald and Melania Trump Ripped After It's Revealed They Quietly Got COVID Vaccine" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167270.html" target="_blank">Donald and Melania Trump Ripped After It's Revealed They Quietly Got COVID Vaccine</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167231.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/03/00167231.jpg" data-qazy="true" alt="Reggae Icon Bunny Wailer Dies at 73 in Hospital" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167231.html" target="_blank">Reggae Icon Bunny Wailer Dies at 73 in Hospital</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167157.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/01/00167157.jpg" data-qazy="true" alt="Eve Hewson Likens Father Bono to Kardashian Matriarch Kris Jenner" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167157.html" target="_blank">Eve Hewson Likens Father Bono to Kardashian Matriarch Kris Jenner</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167213.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/02/00167213.jpg" data-qazy="true" alt="Azealia Banks Dumps Fiance Ryder Ripps Just One Week After Engagement" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167213.html" target="_blank">Azealia Banks Dumps Fiance Ryder Ripps Just One Week After Engagement</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167196.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/02/00167196.jpg" data-qazy="true" alt="Bhad Bhabie Defends Speaking Out Against Dr. Phil for Allegedly Sending Teens to Abusive Facility" class="img-fluid mb-10 width-100">
</a>
 <h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167196.html" target="_blank">Bhad Bhabie Defends Speaking Out Against Dr. Phil for Allegedly Sending Teens to Abusive Facility</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167165.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/03/01/00167165.jpg" data-qazy="true" alt="Tiger Woods Admits to Having 'Tough Time' in First Tweet Since Bad Car Crash" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167165.html" target="_blank">Tiger Woods Admits to Having 'Tough Time' in First Tweet Since Bad Car Crash</a>
</h3>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/site/about.php" title="About">About</a> |
<a href="/site/faq.php" title="Authors">FAQ</a> |
<a href="/site/term.php" title="Term of Use">Term of Use</a> |
<a href="/site/sitemap.php" title="Sitemap">Sitemap</a> |
<a href="/site/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2021 <a href="https://www.aceshowbiz.com" title="AceShowbiz" target="_blank">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'62a6d4999c07cebc',m:'94cd3009d85ede83c368ea7a9116cd13cda9013b-1614816091-1800-AYklQ1f2Oaux/ivPMmxssfufIASzy2ZZg/Le870xwQfgOd+xmh1dIVHVhptDl3k+dFHd0y3P6CTuVlbAra6PTr4kJrLeDx8uPuOXsLhDjXUcFg7erc+WpDAcmVbRQsTgJW1hdnwqu3OB14dZFjowNGE=',s:[0x58a62b829c,0x0ba4417a6e],}})();</script></body>
</html>
