
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages</title>
<meta name="description" content="The 'A Rainy Day in New York' actress questions both websites' policies for allowing Neo-Nazis selling racist products on their accounts on those two platforms. " />
<meta name="keywords" content="Selena Gomez,Condemn,Facebook,Instagram,Criticize,Neo-Nazi,Twitter Post" />
<meta name="news_keywords" content="Selena Gomez,Condemn,Facebook,Instagram,Criticize,Neo-Nazi,Twitter Post" />
<meta name="author" content="Jennie Amelia" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00163403.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2020/12/04/00163403.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="The 'A Rainy Day in New York' actress questions both websites' policies for allowing Neo-Nazis selling racist products on their accounts on those two platforms." />
<meta property="og:image:alt" content="Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages" />

<meta name="twitter:title" content="Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages" />
<meta name="twitter:description" content="The 'A Rainy Day in New York' actress questions both websites' policies for allowing Neo-Nazis selling racist products on their accounts on those two platforms." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2020/12/04/00163403.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00163403.html"
			},
			"headline": "Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages",
			"description": "The 'A Rainy Day in New York' actress questions both websites' policies for allowing Neo-Nazis selling racist products on their accounts on those two platforms.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2020/12/04/00163403.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2020-12-04 16:31:57",
			"dateModified": "2020-12-04 16:31:57",
						"author": {
				"@type": "Person",
				"name": "Jennie Amelia"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages",
		  "url": "https://www.aceshowbiz.com/news/view/00163403.html",
		  "datePublished": "2020-12-04 16:31:57",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2020/12/04/00163403.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2020/12/04/00163403.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00163403.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00163403.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.1">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//whizzco.com">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//googlesyndication.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->

<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/celebrity/buzz/" title="The Buzz">
The Buzz
</a>
</li>
<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>
<li>
<a href="/gallery/" title="Photo">
<strong>Photo</strong>
</a>
</li>
<li>
<a href="/video/" title="Video">
<strong>Video</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
<li>
<a href="/movie/trailer/" title="Movie Trailer">
Movie Trailer
</a>
</li>
<li>
<a href="/tv/trailer/" title="TV Clip">
TV Clip
</a>
</li>
</ul>
</li>
<li>
<a href="#" title="Other">
<strong>Other</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/interviews/" title="Interviews">
<strong>Interviews</strong>
</a>
</li>
<li>
<a href="/movie/dvd/" title="DVD">
<strong>DVD</strong>
</a>
</li>
<li>
<a href="/contest/" title="Contest">
<strong>Contest</strong>
</a>
</li>
<li>
<a href="/index_old.php" title="Old Homepage">
<strong>Old Homepage</strong>
</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
 </li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="3899962133"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2020/12/04/00163403.jpg" alt="Selena Gomez Condemns Facebook and Instagram for Not Taking Down Neo-Nazi Pages" class="img-fluid width-100">
<figcaption><i>Instagram</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">The 'A Rainy Day in New York' actress questions both websites' policies for allowing Neo-Nazis selling racist products on their accounts on those two platforms.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Dec 4, 2020 </li>
</ul>


<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/selena_gomez/">Selena Gomez</a></strong> has once again shown her concerns for social media and its negative influence. The 28-year-old singer/actress, who has a massive fanbase on Instagram with 195 million followers, has criticized the photo-sharing platform and its sister site Facebook for giving a platform for Neo-Nazis.
</p>
<p>
On Wednesday, December 2, the "<strong><a href="/movie/rainy_day_in_new_york_a/">A Rainy Day in New York</a></strong>" star put both Instagram and Facebook on a blast on Twitter for not taking down Neo-Nazi pages. She retweeted a post which shared a screenshot of those troubling accounts that are selling racist products.
</p>
<p>
"Neo-Nazis are selling racist products on Facebook and Instagram. Facebook has left these pages online, despite being told about them 3 days ago. @Facebook, please remove this neo-Nazi network in full, now," the original tweet alerted. Selena then questioned the two sites' policies, writing along with the retweet, "I'm speechless. @Facebook @Instagram how are you tolerating this hate? There's still accounts there even though you have been notified!!"
</p>
<p>
<img src="/display/images/photo/2020/12/04/00163403s1.jpg" data-qazy="true" alt="Selena Gomez's Twitter Post" width="720" height="857">
<div class="text_center"><i>Selena Gomez called out Facebook and Instagram for not taking down Neo-Nazi pages.</i></div> </p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00163412.html" target="_blank">Daniel Radcliffe Shares Honest Reason Why He Doesn't Join Social Media</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00163405.html" target="_blank">Eddie Van Halen Tribute Marks the Launch of Moods and Modes Podcast Series</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00163404.html" target="_blank">Asian Doll Slams Rumors That She Wants Vanessa Bryant Treatment After King Von's Death</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00163402.html" target="_blank">Kelly Dodd Admits to Being 'Insensitive' and 'Misinformed' After Taking COVID-19 Lightly</a>
</li>
</ul>
</div>
</p>
<p>
Selena has previously publicly <a href="/news/view/00159982.html">criticized</a> Facebook and Instagram for allowing "hate, misinformation, racism, and bigotry" on both platforms. The "Wolves" hitmaker initially sent a private message to Facebook CEO Mark Zuckerberg and COO Sheryl Sandberg about the matter, but after failing to receive a response, she went public on her Instagram Stories with her complaint.
</p>
<p>
In the message, she penned, "Facebook and Instagram are being used to spread hate, misinformation, racism, and bigotry." She pleaded, "I am calling you both to HELP STOP THIS. Please shut down groups and users focused on spreading hate speech violence and misinformation. Our future depends on it."
</p>
<p>
Selena went on to note that the upcoming U.S. election is just 46 days away, adding, "We cannot afford to have misinformation about voting. There has to be fact-checking and accountability. Hope to hear back from you ASAP."
</p>
<p>
In October, Selena also <a href="/news/view/00161861.html">called out</a> Google for allowing ads that spread false information about the election. She wrote to CEO Sundar Pichai via Instagram DM, "Hi Sundar, although we have never met, I just learned that Google is making millions of dollars putting ads on websites that spread disinformation about our election."
</p>
<p>
The former star of "<strong><a href="/tv/wizards_of_waverly_place/">Wizards of Waverly Place</a></strong>" went on to note, "I'm hoping you are also just finding this out too. Please shut this down immediately. The fate of our country depends on it." She signed her message by writing, "Thanks, Selena."
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="ads_container_104124" website_id="104" widget_id="124"></div>
<script type="text/javascript">var uniquekey = "104124"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t.js"></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00163402.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00163402.html"><h3 class="title-medium-dark pr-50">Kelly Dodd Admits to Being 'Insensitive' and 'Misinformed' After Taking COVID-19 Lightly</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00163404.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00163404.html"><h3 class="title-medium-dark pl-50">Asian Doll Slams Rumors That She Wants Vanessa Bryant Treatment After King Von's Death</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00163296.html">
<img src="/display/images/90x60/2020/12/02/00163296.jpg" data-qazy="true" alt="Selena Gomez Isn't Settling Down With Jimmy Butler Yet After 'a Few Dates'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163296.html" target="_blank">Selena Gomez Isn't Settling Down With Jimmy Butler Yet After 'a Few Dates'</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00162023.html">
<img src="/display/images/90x60/2020/11/03/00162023.jpg" data-qazy="true" alt="Selena Gomez's IV Was Vitamin Drip After Sparking Concerns About Her Health" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162023.html" target="_blank">Selena Gomez's IV Was Vitamin Drip After Sparking Concerns About Her Health</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00161893.html">
<img src="/display/images/90x60/2020/10/30/00161893.jpg" data-qazy="true" alt="Selena Gomez Discusses Mental Health and Lupus With Kamala Harris" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00161893.html" target="_blank">Selena Gomez Discusses Mental Health and Lupus With Kamala Harris</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00161861.html">
<img src="/display/images/90x60/2020/10/29/00161861.jpg" data-qazy="true" alt="Selena Gomez Personally Urges Google CEO to Ban Misleading Ads About Election" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00161861.html" target="_blank">Selena Gomez Personally Urges Google CEO to Ban Misleading Ads About Election</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="6493156130"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00163285.html" target="_blank"><img src="/display/images/300x400/2020/12/02/00163285.jpg" data-qazy="true" alt="Malik Beasley Allegedly Cheats on Wife With Another Woman Before Spotted With Larsa Pippen" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00163285.html" target="_blank">Malik Beasley Allegedly Cheats on Wife With Another Woman Before Spotted With Larsa Pippen</a>
</h2>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163290.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/02/00163290.jpg" data-qazy="true" alt="Report: Detroit Rapper BandGang Paid Will Shot and Killed at 27" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163290.html" target="_blank">Report: Detroit Rapper BandGang Paid Will Shot and Killed at 27</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163337.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/03/00163337.jpg" data-qazy="true" alt="Scottie Pippen Jr. Shades Mom Larsa Amid Backlash Over Malik Beasley Dating Controversy" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163337.html" target="_blank">Scottie Pippen Jr. Shades Mom Larsa Amid Backlash Over Malik Beasley Dating Controversy</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163360.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/03/00163360.jpg" data-qazy="true" alt="Malik Beasley's Wife Allegedly Cheats on Him With an NFL Star Before His Larsa Pippen Outing" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163360.html" target="_blank">Malik Beasley's Wife Allegedly Cheats on Him With an NFL Star Before His Larsa Pippen Outing</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163333.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/03/00163333.jpg" data-qazy="true" alt="Tiffany Haddish Shows Off Her Body After Dropping 40 Pounds During Covid-19 Pandemic" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163333.html" target="_blank">Tiffany Haddish Shows Off Her Body After Dropping 40 Pounds During Covid-19 Pandemic</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163296.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/02/00163296.jpg" data-qazy="true" alt="Selena Gomez Isn't Settling Down With Jimmy Butler Yet After 'a Few Dates'" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163296.html" target="_blank">Selena Gomez Isn't Settling Down With Jimmy Butler Yet After 'a Few Dates'</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163313.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/02/00163313.jpg" data-qazy="true" alt="Slim Thug Shoots His Shot With Megan Thee Stallion Again" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163313.html" target="_blank">Slim Thug Shoots His Shot With Megan Thee Stallion Again</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163262.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/01/00163262.jpg" data-qazy="true" alt="Kanye West's New Yeezy Slides Get Roasted Online" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163262.html" target="_blank">Kanye West's New Yeezy Slides Get Roasted Online</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163348.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/03/00163348.jpg" data-qazy="true" alt="Larsa Pippen Warns About Misleading Social Media Amid Malik Beasley Dating Controversy" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163348.html" target="_blank">Larsa Pippen Warns About Misleading Social Media Amid Malik Beasley Dating Controversy</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163263.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/01/00163263.jpg" data-qazy="true" alt="Ari Fletcher's MUA Reacts to Her Shady Tweets" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163263.html" target="_blank">Ari Fletcher's MUA Reacts to Her Shady Tweets</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163334.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/03/00163334.jpg" data-qazy="true" alt="Elliot Page's Wife Emma Porter 'Proud' of Him After Transgender Reveal" class="img-fluid mb-10 width-100">
 </a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163334.html" target="_blank">Elliot Page's Wife Emma Porter 'Proud' of Him After Transgender Reveal</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163278.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/02/00163278.jpg" data-qazy="true" alt="Miley Cyrus, Patricia Arquette and More Support Ellen Page After Transgender Reveal" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163278.html" target="_blank">Miley Cyrus, Patricia Arquette and More Support Ellen Page After Transgender Reveal</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00163293.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/12/02/00163293.jpg" data-qazy="true" alt="Bhad Bhabie Claims Her Past Offensive 'Who Wants to Be Black?' Remark Got Twisted" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00163293.html" target="_blank">Bhad Bhabie Claims Her Past Offensive 'Who Wants to Be Black?' Remark Got Twisted</a>
</h3>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="7830288536"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/site/about.php" title="About">About</a> |
<a href="/site/faq.php" title="Authors">FAQ</a> |
<a href="/site/term.php" title="Term of Use">Term of Use</a> |
<a href="/site/sitemap.php" title="Sitemap">Sitemap</a> |
<a href="/site/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2020 <a href="https://www.aceshowbiz.com" title="AceShowbiz" target="_blank">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5fc4e4bf0e532ac8',m:'360ac1b5784667aa9014eac72e079267309097cf-1607078261-1800-AawYgNMsnj/GgZjsf5HmK9TWOo6iv2rEBLRF2tAgKsD5MVhDPL5qMZz6zwC4CZ5QHgQrVfTkI1XYVQU87DcRBwOAjPTM8qOvABZKZRFmXptf2mRHrJdhiDoJ6xHQ7hFwQAzjw8QGyU0k78tAFTVQ7Ds=',s:[0x857b16ce65,0xdfa338ef08],}})();</script></body>
</html>
