
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church</title>
<meta name="description" content="Pastor Carl Lentz has broken his silence shortly after it was officially announced that he had been terminated from his position at the Hillsong Church due to 'moral failures.' " />
<meta name="keywords" content="Justin Bieber,Carl Lentz,Hillsong Church,Cheating" />
<meta name="news_keywords" content="Justin Bieber,Carl Lentz,Hillsong Church,Cheating" />
<meta name="author" content="WENN" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00162154.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2020/11/06/00162154.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="Pastor Carl Lentz has broken his silence shortly after it was officially announced that he had been terminated from his position at the Hillsong Church due to 'moral failures.'" />
<meta property="og:image:alt" content="Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church" />

<meta name="twitter:title" content="Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church" />
<meta name="twitter:description" content="Pastor Carl Lentz has broken his silence shortly after it was officially announced that he had been terminated from his position at the Hillsong Church due to 'moral failures.'" />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2020/11/06/00162154.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00162154.html"
			},
			"headline": "Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church",
			"description": "Pastor Carl Lentz has broken his silence shortly after it was officially announced that he had been terminated from his position at the Hillsong Church due to 'moral failures.'",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2020/11/06/00162154.jpg",
				"height": 720,
				"width": 452			},			
			"datePublished": "2020-11-06 06:30:01",
			"dateModified": "2020-11-06 06:30:01",
						"author": {
				"@type": "Person",
				"name": "WENN"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church",
		  "url": "https://www.aceshowbiz.com/news/view/00162154.html",
		  "datePublished": "2020-11-06 06:30:01",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2020/11/06/00162154.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2020/11/06/00162154.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00162154.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00162154.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.1">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//whizzco.com">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//googlesyndication.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->

<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/celebrity/buzz/" title="The Buzz">
The Buzz
</a>
</li>
<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>
<li>
<a href="/gallery/" title="Photo">
<strong>Photo</strong>
</a>
</li>
<li>
<a href="/video/" title="Video">
<strong>Video</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
<li>
<a href="/movie/trailer/" title="Movie Trailer">
Movie Trailer
</a>
</li>
<li>
<a href="/tv/trailer/" title="TV Clip">
TV Clip
</a>
</li>
</ul>
</li>
<li>
<a href="#" title="Other">
<strong>Other</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/interviews/" title="Interviews">
<strong>Interviews</strong>
</a>
</li>
<li>
<a href="/movie/dvd/" title="DVD">
<strong>DVD</strong>
</a>
</li>
<li>
<a href="/contest/" title="Contest">
<strong>Contest</strong>
</a>
</li>
<li>
<a href="/index_old.php" title="Old Homepage">
<strong>Old Homepage</strong>
</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
 </form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="3899962133"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2020/11/06/00162154.jpg" alt="Justin Bieber's Spiritual Mentor Confesses to Cheating on Wife After Being Fired From Church" class="img-fluid width-100">
<figcaption><i>Instagram</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">Pastor Carl Lentz has broken his silence shortly after it was officially announced that he had been terminated from his position at the Hillsong Church due to 'moral failures.'</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Nov 6, 2020 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/justin_bieber/">Justin Bieber</a></strong>'s one-time pastor <strong>Carl Lentz</strong> has come clean about his exit from the popular Hillsong Church East Coast, confessing he was fired for cheating on his wife.
</p>
<p>
Church officials cut ties with the spiritual leader, who served as a mentor to Bieber in the mid-2010s, this week (begs02Nov20), announcing Lentz's position at the New York City branch had been terminated due to "moral failures."
</p>
<p>
Now the 41 year old has opened up about his departure online in a candid message to his Instagram followers.
</p>
<p>
"I was unfaithful in my marriage, the most important relationship in my life and held accountable for that," he wrote. "This failure is on me, and me alone and I take full responsibility for my actions."
</p>
<p>
"I now begin a journey of rebuilding trust with my wife, Laura and my children and taking real time to work on and heal my own life and seek out the help that I need (sic)," he continued.
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00162156.html" target="_blank">Nick Cordero's Wife Cries as She Talks About Husband During TV Interview</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00162153.html" target="_blank">Edurne Garcia and David De Gea Expecting First Child</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00162150.html" target="_blank">Ty Dolla $ign Hires New Legal Team to Free Brother From Jail Following Murder Conviction</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00162149.html" target="_blank">Marshmello's Expensive Truck Crashes in High-Speed Police Chase After Being Stolen</a>
</li>
</ul>
</div>
</p>
<p>
Lentz went on to add that he was "deeply sorry for breaking the trust" of his congregation.
</p>
<p>
Lentz joined the New York church location in 2010, and in 2014, Bieber briefly lived with the pastor as he sought his spiritual guidance.
</p>
<p>
He also helped the singer work through his breakup from <strong><a href="/celebrity/selena_gomez/">Selena Gomez</a></strong> in 2017.
</p>
<p>
Bieber, now a devoted Christian, wed model <strong><a href="/celebrity/hailey_baldwin/">Hailey Baldwin</a></strong> in 2018.
</p>
<p>
<iframe width="320" height="515" frameborder="0" src="//www.instagram.com/p/B3FgVVpDmpm/embed">
	</iframe>
</p>
<p>
When Bieber and his wife held an official ceremony last year, Lentz was among the guests along with his family. He congratulated the couple on Instagram, "Love you @justinbieber ...you are a loyal friend, a kind hearted human being, a musical genius and continue to grow into a fantastic HUSBAND! Congratulations to you and @haileybieber..."
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">
</div>
</div>
</div>
</div>
</section>

</div>
 <div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00162153.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00162153.html"><h3 class="title-medium-dark pr-50">Edurne Garcia and David De Gea Expecting First Child</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00162155.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00162155.html"><h3 class="title-medium-dark pl-50">Lashana Lynch Faces 'Abuse' From Racist Haters for Becoming First Black 007 Agent in 'No Time to Die</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00162138.html">
<img src="/display/images/90x60/2020/11/06/00162138.jpg" data-qazy="true" alt="Justin Bieber's Pastor Carl Lentz Fired From Church Due to 'Moral Failures'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162138.html" target="_blank">Justin Bieber's Pastor Carl Lentz Fired From Church Due to 'Moral Failures'</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00161944.html">
<img src="/display/images/90x60/2020/10/31/00161944.jpg" data-qazy="true" alt="Justin Bieber Gets Real About His Suicidal Period: The Pain Was So Consistent" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00161944.html" target="_blank">Justin Bieber Gets Real About His Suicidal Period: The Pain Was So Consistent</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00161799.html">
<img src="/display/images/90x60/2020/10/28/00161799.jpg" data-qazy="true" alt="Watch Justin Bieber and Benny Blanco Perform Stripped-Down Version of 'Lonely'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00161799.html" target="_blank">Watch Justin Bieber and Benny Blanco Perform Stripped-Down Version of 'Lonely'</a>
</h3>
</div>
</div>
</div> 
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00161365.html">
<img src="/display/images/90x60/2020/10/18/00161365.jpg" data-qazy="true" alt="Justin Bieber and Demi Lovato Set to Headline Voting Rally" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00161365.html" target="_blank">Justin Bieber and Demi Lovato Set to Headline Voting Rally</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="6493156130"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00162064.html" target="_blank"><img src="/display/images/300x400/2020/11/04/00162064.jpg" data-qazy="true" alt="DaBaby Honors Late Brother on Instagram After Reported Suicide by Gunshot" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
 <div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00162064.html" target="_blank">DaBaby Honors Late Brother on Instagram After Reported Suicide by Gunshot</a>
</h2>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162128.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/05/00162128.jpg" data-qazy="true" alt="Melania Trump Trolled After Moving Truck Is Spotted at White House One Day After Election" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162128.html" target="_blank">Melania Trump Trolled After Moving Truck Is Spotted at White House One Day After Election</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162061.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/04/00162061.jpg" data-qazy="true" alt="Katy Perry Dresses as 'I Voted' Sticker, Lizzo Gets Nude to Urge Fans to Vote" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162061.html" target="_blank">Katy Perry Dresses as 'I Voted' Sticker, Lizzo Gets Nude to Urge Fans to Vote</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162074.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/04/00162074.jpg" data-qazy="true" alt="DaBaby Alludes to Late Brother's Mental Struggles as He Breaks Silence on Reported Suicide" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162074.html" target="_blank">DaBaby Alludes to Late Brother's Mental Struggles as He Breaks Silence on Reported Suicide</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162097.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/05/00162097.jpg" data-qazy="true" alt="Keke Palmer Reacts to Fan Calling Her Boyfriend 'Colonizer'" class="img-fluid mb-10 width-100">
</a>
 <h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162097.html" target="_blank">Keke Palmer Reacts to Fan Calling Her Boyfriend 'Colonizer'</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162048.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/03/00162048.jpg" data-qazy="true" alt="Erica Dixon Uncovers Father of Her Twins" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162048.html" target="_blank">Erica Dixon Uncovers Father of Her Twins</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162041.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/03/00162041.jpg" data-qazy="true" alt="Rich The Kid Accused of Lying About Donald Trump Team's Plea for Endorsement" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162041.html" target="_blank">Rich The Kid Accused of Lying About Donald Trump Team's Plea for Endorsement</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162053.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/04/00162053.jpg" data-qazy="true" alt="London Da Track's Baby Mama Insists Summer Walker Is Pregnant Despite Denial" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162053.html" target="_blank">London Da Track's Baby Mama Insists Summer Walker Is Pregnant Despite Denial</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162066.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/04/00162066.jpg" data-qazy="true" alt="Erika Jayne Claims Decision to Divorce Tom Girardi After 21 Years of Marriage Was 'Not Taken Lightly" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162066.html" target="_blank">Erika Jayne Claims Decision to Divorce Tom Girardi After 21 Years of Marriage Was 'Not Taken Lightly</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162023.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/03/00162023.jpg" data-qazy="true" alt="Selena Gomez's IV Was Vitamin Drip After Sparking Concerns About Her Health" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162023.html" target="_blank">Selena Gomez's IV Was Vitamin Drip After Sparking Concerns About Her Health</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162043.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/03/00162043.jpg" data-qazy="true" alt="Lil Wayne Allegedly Dumped by GF Denise Bidot for Supporting Trump" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162043.html" target="_blank">Lil Wayne Allegedly Dumped by GF Denise Bidot for Supporting Trump</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162035.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/03/00162035.jpg" data-qazy="true" alt="Moniece Slaughter Denies Bleaching Her Skin: 'It's Flat Out Insulting'" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162035.html" target="_blank">Moniece Slaughter Denies Bleaching Her Skin: 'It's Flat Out Insulting'</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00162080.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2020/11/04/00162080.jpg" data-qazy="true" alt="Offset Runs Into Troubles With Officials for Feeding Voters in Atlanta" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00162080.html" target="_blank">Offset Runs Into Troubles With Officials for Feeding Voters in Atlanta</a>
</h3>
</div>
 </div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="7830288536"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/site/about.php" title="About">About</a> |
<a href="/site/faq.php" title="Authors">FAQ</a> |
<a href="/site/term.php" title="Term of Use">Term of Use</a> |
<a href="/site/sitemap.php" title="Sitemap">Sitemap</a> |
<a href="/site/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2020 <a href="https://www.aceshowbiz.com" title="AceShowbiz" target="_blank">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5edac1774b617455',m:'083f865254b4b78c959e37b1a6ad76c7e587d15e-1604623149-1800-AWHtrRjpdGEdA8BU0dUH+wM2AhbB8TnVE4sTzka6kSJyU6sh8PxgTtB4uP/LVxKDIPzmGTkR9+p02FUKtfhcsLDRhvTLklH5TdB3KA4h4BbmH5XLCINarlxTh0pQd0sxD3FW/plWIwSaseoqTSP+n1c=',s:[0x270c8bb603,0x50360c8fda],}})();</script></body>
</html>
