
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'</title>
<meta name="description" content="Andrea Mackri was initially set to appear in the Wednesday, July 21 episode of 'The View' to discuss her allegations before O'Reilly was granted with  a temporary restraining order. " />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="author" content="Dian Putri Pratama" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00174217.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2021/07/22/00174217.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="Andrea Mackri was initially set to appear in the Wednesday, July 21 episode of 'The View' to discuss her allegations before O'Reilly was granted with  a temporary restraining order." />
<meta property="og:image:alt" content="ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'" />

<meta name="twitter:title" content="ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'" />
<meta name="twitter:description" content="Andrea Mackri was initially set to appear in the Wednesday, July 21 episode of 'The View' to discuss her allegations before O'Reilly was granted with  a temporary restraining order." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2021/07/22/00174217.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00174217.html"
			},
			"headline": "ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'",
			"description": "Andrea Mackri was initially set to appear in the Wednesday, July 21 episode of 'The View' to discuss her allegations before O'Reilly was granted with  a temporary restraining order.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2021/07/22/00174217.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2021-07-22 16:33:57",
			"dateModified": "2021-07-22 16:33:57",
						"author": {
				"@type": "Person",
				"name": "Dian Putri Pratama"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'",
		  "url": "https://www.aceshowbiz.com/news/view/00174217.html",
		  "datePublished": "2021-07-22 16:33:57",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2021/07/22/00174217.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2021/07/22/00174217.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00174217.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00174217.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.12">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>

<script type="text/javascript" src="//monu.delivery/site/e/b/2bf27f-17e2-40d0-a441-9692d87ef2ed.js" data-cfasync="false"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
</head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->


<div id="mmt-c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"]); }) </script>
<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
 </div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
 <li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>
<li>
<a href="/gallery/" title="Photo">
<strong>Photo</strong>
</a>
</li>
<li>
<a href="/video/" title="Video">
<strong>Video</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
<li>
<a href="/movie/trailer/" title="Movie Trailer">
Movie Trailer
</a>
</li>
<li>
<a href="/tv/trailer/" title="TV Clip">
TV Clip
</a>
</li>
</ul>
</li>
<li>
<a href="#" title="Other">
<strong>Other</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/interviews/" title="Interviews">
<strong>Interviews</strong>
</a>
</li>
<li>
<a href="/movie/dvd/" title="DVD">
<strong>DVD</strong>
</a>
</li>
<li>
<a href="/contest/" title="Contest">
<strong>Contest</strong>
</a>
</li>
<li>
<a href="/index_old.php" title="Old Homepage">
<strong>Old Homepage</strong>
</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
 </form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">

<div id="mmt-46d61155-bd2e-4ebb-9d2c-5362c0c1b876"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["46d61155-bd2e-4ebb-9d2c-5362c0c1b876"]); })</script>

</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2021/07/22/00174217.jpg" alt="ABC News Cancels Bill O'Reilly Accuser's Appearance on 'The View'" class="img-fluid width-100">
<figcaption><i>Instagram</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">TV</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">Andrea Mackri was initially set to appear in the Wednesday, July 21 episode of 'The View' to discuss her allegations before O'Reilly was granted with a temporary restraining order.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Jul 22, 2021 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong>Bill O'Reilly</strong>'s sexual misconduct accuser has been reportedly blocked from appearing on "<strong><a href="/tv/view_the/">The View</a></strong>". Andrea Mackris, a former Fox News producer, was initially set to appear in the Wednesday, July 21 episode of "The View" to discuss her allegations before O'Reilly was granted with a temporary restraining order.
</p>
<p>
Of the last-minute shift, an ABC spokesperson said in a statement, "We were notified late yesterday about a temporary restraining order issued by a court against Andrea Mackris." The statement continued, "We decided to postpone her interview pending further developments." Despite the postponement, ABC claimed, "We look forward to welcoming her to 'The View' at a later date."
</p>
<p>
Mackris, meanwhile, shared to The Daily Beast, "I hope the days of the law allowing the silencing of women are over. I will continue to fight for my voice." As for O'Reilly, his legal team praised ABC for doing "the right thing by cancelling Ms. Mackris' planned appearance on 'The View'."
</p><p>

<div id="M679263ScriptRootC1107244">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1107244.js" async></script>


<script data-cfasync="false" async type="text/javascript">
			var truvidScript = document.createElement("script"); 
			truvidScript.setAttribute("data-cfasync","false"); 
			truvidScript.async = true; 
			truvidScript.type = "text/javascript"; 
			truvidScript.src = "//stg.truvidplayer.com/index.php?sub_user_id=641&widget_id=2757&m=a&cb=" + (Math.random() * 10000000000000000); 
			var currentScript = document.currentScript || document.scripts[document.scripts.length - 1]; 
			currentScript.parentNode.insertBefore(truvidScript, currentScript.nextSibling);
		</script>
</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00174213.html">Neil Gaiman to Adapt 'Anansi Boys' Into Limited Series With Lenny Henry</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00174208.html">Production of 'Westworld' Season 4 Hampered by Positive COVID-19 Test</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00174152.html">Fired 'The Doctors' Host Accuses the Show of Racial Discrimination and Sexual Harassment in Lawsuit</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00174142.html">'American Horror Story' Production Put on Brakes After Positive Test of COVID-19</a>
</li>
</ul>
</div>
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
</p>
<p>
Mackris, who settled a sexual harassment lawsuit against O'Reilly in 2004, signed a non-disclosure agreement as part of her settlement. His lawyers argued to the court that by appearing on the show, she intended "to further materially breach her legal obligations tomorrow morning, live on national television."
</p>
<p>
Earlier this month, Mackris detailed the alleged sexual harassment in an interview with The Daily Beast earlier this month. She revealed that the harassment included "lewd, menacing telephone calls and conversations." Mackris continued, "I may not get the past 17 years back, but there is one way I can retrieve my power from this storm of lies, loss, greed, and grief."
</p>
<p>
O'Reilly exited Fox News in 2017 after The New York Times published a report on settlements that he and the company reached with five women. Following the departure, O'Reilly has since been doing a regular radio show and podcast.
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00174216.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00174216.html"><h3 class="title-medium-dark pr-50">Courtney Stodden Tells Chrissy Teigen to Promote Anti-Bullying Instead of Lamenting Cancel Culture</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00174218.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00174218.html"><h3 class="title-medium-dark pl-50">Dwayne Johnson 'Laughed Hard' at Vin Diesel's 'Tough Love' Remarks About Their Feud </h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00173334.html">
<img src="/display/images/90x60/2021/07/05/00173334.jpg" loading="lazy" alt="Sara Haines Shuts Down Reports That Meghan McCain Exits 'The View' Over Host Drama" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00173334.html">Sara Haines Shuts Down Reports That Meghan McCain Exits 'The View' Over Host Drama</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00173292.html">
<img src="/display/images/90x60/2021/07/03/00173292.jpg" loading="lazy" alt="Meghan McCain Allegedly Feels 'Miserable' Since Joining 'The View'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00173292.html">Meghan McCain Allegedly Feels 'Miserable' Since Joining 'The View'</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00173218.html">
<img src="/display/images/90x60/2021/07/02/00173218.jpg" loading="lazy" alt="Meghan McCain on Her Sudden Exit From 'The View': I Think It's the 'Best Decision'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00173218.html">Meghan McCain on Her Sudden Exit From 'The View': I Think It's the 'Best Decision'</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00173164.html">
<img src="/display/images/90x60/2021/07/01/00173164.jpg" loading="lazy" alt="'The View': Meghan McCain Blasts Anna Wintour and Vogue Over Alleged 'Racist Legacy'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00173164.html">'The View': Meghan McCain Blasts Anna Wintour and Vogue Over Alleged 'Racist Legacy'</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-9c115838-b3b1-4334-9122-dba58b21c996"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["9c115838-b3b1-4334-9122-dba58b21c996"]); })</script>

</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00174152.html"><img src="/display/images/300x400/2021/07/21/00174152.jpg" loading="lazy" alt="Fired 'The Doctors' Host Accuses the Show of Racial Discrimination and Sexual Harassment in Lawsuit" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">TV</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00174152.html">Fired 'The Doctors' Host Accuses the Show of Racial Discrimination and Sexual Harassment in Lawsuit</a>
</h2>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174128.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/21/00174128.jpg" loading="lazy" alt="Mila Kunis Enlists Husband Ashton Kutcher as She Develops Animated Series as NFTs" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174128.html">Mila Kunis Enlists Husband Ashton Kutcher as She Develops Animated Series as NFTs</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174061.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/20/00174061.jpg" loading="lazy" alt="Jenna Fischer Gets Candid About Losing Role in Matt LeBlanc's 'Man with a Plan'" class="img-fluid mb-10 width-100">
 </a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174061.html">Jenna Fischer Gets Candid About Losing Role in Matt LeBlanc's 'Man with a Plan'</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174050.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/20/00174050.jpg" loading="lazy" alt="Zac Efron Celebrating First Emmy as Full Winners for 2021 Daytime Emmy Awards Are Announced" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174050.html">Zac Efron Celebrating First Emmy as Full Winners for 2021 Daytime Emmy Awards Are Announced</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174081.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/20/00174081.jpg" loading="lazy" alt="'The Bachelorette' Recap: Katie Thurston Begs a Man She Eliminates to Stay" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174081.html">'The Bachelorette' Recap: Katie Thurston Begs a Man She Eliminates to Stay</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174086.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/20/00174086.jpg" loading="lazy" alt="'Game of Thrones' Prequel 'House of the Dragon' Shuts Down Production After Positive COVID-19 Case" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174086.html">'Game of Thrones' Prequel 'House of the Dragon' Shuts Down Production After Positive COVID-19 Case</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174068.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/20/00174068.jpg" loading="lazy" alt="Madeleine Mantock Exits 'Charmed' After Three Seasons" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174068.html">Madeleine Mantock Exits 'Charmed' After Three Seasons</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174145.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/21/00174145.jpg" loading="lazy" alt="'AGT' Recap: The Last Batch of Acts Impress the Judges in Final Night of Auditions " class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174145.html">'AGT' Recap: The Last Batch of Acts Impress the Judges in Final Night of Auditions </a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174142.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/21/00174142.jpg" loading="lazy" alt="'American Horror Story' Production Put on Brakes After Positive Test of COVID-19" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174142.html">'American Horror Story' Production Put on Brakes After Positive Test of COVID-19</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174120.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/21/00174120.jpg" loading="lazy" alt="Bridget Moynahan to Return for 'Sex and the City' Revival" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174120.html">Bridget Moynahan to Return for 'Sex and the City' Revival</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174129.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/21/00174129.jpg" loading="lazy" alt="Jason Momoa Working on Rock Climbing TV Contest" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174129.html">Jason Momoa Working on Rock Climbing TV Contest</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174149.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/21/00174149.jpg" loading="lazy" alt="Braunwyn Windham-Burke Taken Aback by Reports About 'RHOC' Hiring Her Two Friends After Her Firing" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174149.html">Braunwyn Windham-Burke Taken Aback by Reports About 'RHOC' Hiring Her Two Friends After Her Firing</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00174208.html" class="img-opacity-hover">
<img src="/display/images/160x117/2021/07/22/00174208.jpg" loading="lazy" alt="Production of 'Westworld' Season 4 Hampered by Positive COVID-19 Test" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00174208.html">Production of 'Westworld' Season 4 Hampered by Positive COVID-19 Test</a>
</h3>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-a2ee89a2-4d6c-4cae-abaa-850818733039"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["a2ee89a2-4d6c-4cae-abaa-850818733039"]); })</script>

</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/html/aboutus.php" title="About">About</a> |
<a href="/html/faq.php" title="Authors">FAQ</a> |
<a href="/html/terms.php" title="Term of Use">Term of Use</a> |
<a href="/html/privacy.php" title="Term of Use">Privacy Policy</a> |

<a href="/html/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2021 <a href="https://www.aceshowbiz.com" title="AceShowbiz">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>

<div id="mmt-0fc19fa5-059c-454d-9432-207b13465843"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["0fc19fa5-059c-454d-9432-207b13465843"]); })</script>

</body>
</html>
