
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'</title>
<meta name="description" content="This week's Billboard 200 chart also sees Def Leppard's new album 'Diamond Star Halos' successfully dethroning Lil Durk's '7220' with 34,000 equivalent album units earned. " />
<meta name="keywords" content="Harry Styles,Harry's House,Billboard 200,Chart,No. 1" />
<meta name="news_keywords" content="Harry Styles,Harry's House,Billboard 200,Chart,No. 1" />
<meta name="author" content="Dyas Intan Rachmawati" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00187157.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2022/06/06/00187157.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="This week's Billboard 200 chart also sees Def Leppard's new album 'Diamond Star Halos' successfully dethroning Lil Durk's '7220' with 34,000 equivalent album units earned." />
<meta property="og:image:alt" content="Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'" />

<meta name="twitter:title" content="Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'" />
<meta name="twitter:description" content="This week's Billboard 200 chart also sees Def Leppard's new album 'Diamond Star Halos' successfully dethroning Lil Durk's '7220' with 34,000 equivalent album units earned." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2022/06/06/00187157.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00187157.html"
			},
			"headline": "Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'",
			"description": "This week's Billboard 200 chart also sees Def Leppard's new album 'Diamond Star Halos' successfully dethroning Lil Durk's '7220' with 34,000 equivalent album units earned.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2022/06/06/00187157.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2022-06-06 13:04:49",
			"dateModified": "2022-06-06 13:04:49",
						"author": {
				"@type": "Person",
				"name": "Dyas Intan Rachmawati"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'",
		  "url": "https://www.aceshowbiz.com/news/view/00187157.html",
		  "datePublished": "2022-06-06 13:04:49",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2022/06/06/00187157.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2022/06/06/00187157.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00187157.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00187157.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.12">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">
<meta name="facebook-domain-verification" content="w1cnp2fiw07juij7ioh13nr1t76oqf" />

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-3.6.0.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
</head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->

<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
 </a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>

</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
 </ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>
<div id="RightFloatAds">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2283628132"></ins>
<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="3899962133"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2022/06/06/00187157.jpg" alt="Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'" class="img-fluid width-100">
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Music</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">This week's Billboard 200 chart also sees Def Leppard's new album 'Diamond Star Halos' successfully dethroning Lil Durk's '7220' with 34,000 equivalent album units earned.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Jun 6, 2022 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/harry_styles/">Harry Styles</a></strong>' "Harry's House" remains at No. 1 on Billboard 200. The former <strong><a href="/celebrity/one_direction/">One Direction</a></strong> member's latest album stays atop the chart for a second week after racking up 160,500 equivalent album units in the U.S. in the week ending June 2.
</p>
<p>
"Harry's House", which was launched with 521,500 units, is the first album to spend its first two weeks on the chart at No. 1 since <strong><a href="/celebrity/adele/">Adele</a></strong>'s "30" spent its first six weeks atop the list in charts dated December 4, 2021 to January 8, 2022.
</p>
<p>
Of the number, SEA units comprise 102,500 which is equaling 134.36 million on-demand streams of the album's 12 songs. Meanwhile, 56,500 are in album sales with 1,500 being in the form of TEA units.
</p>
<p>
Back to this week's chart, <strong><a href="/celebrity/bad_bunny/">Bad Bunny</a></strong>'s "Un Verano Sin Ti" stays steady at No. 2. with 141,500 equivalent album units. <strong><a href="/celebrity/kendrick_lamar/">Kendrick Lamar</a></strong>'s new studio album "Mr. Morale &amp; The Big Steppers", meanwhile, is a non-mover at No. 3 with 89,500 equivalent album units. <strong><a href="/celebrity/future/">Future</a></strong>'s "I Never Liked You" is also stationary at No. 4 with 68,000 units.
</p><p>

<div id="M679263ScriptRootC1107244">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1107244.js" async></script>


<script src=https://cnt.trvdp.com/js/641/5987.js></script>
</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00187162.html">Cardi B Slams Hater Who Accuses Her of Adding 'WAP' and 'Up' on Upcoming Album Only to Boost Sales</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00187150.html">Artist of the Week: Dove Cameron</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00187139.html">Queen Latifah on Lil Nas X's BET Awards Snub: 'He Should've Been Nominated'</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00187134.html">Lily James to Launch Music Career by Releasing Two Singles</a>
</li>
</ul>
</div>
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p>
<p>
This week also sees <strong><a href="/celebrity/morgan_wallen/">Morgan Wallen</a></strong>'s album "The Double Album" rising from No. 6 to No. 5 with 53,500 units. Trailing behind is <strong><a href="/celebrity/doja_cat/">Doja Cat</a></strong>'s "Planet Her" which jumps from No. 12 to No. 6 with 41,500 units following its release on vinyl. It sold 16,500 copies on vinyl.
</p>
<p>
Falling from No. 5 to No. 7 is <strong>Zach Bryan</strong>'s "American Heartbreak" as it earns 40,500 equivalent album units. <strong><a href="/celebrity/olivia_rodrigo/">Olivia Rodrigo</a></strong>'s former No. 1 "Sour" stays steady at No. 8 with 39,000 units. <strong><a href="/celebrity/jack_harlow/">Jack Harlow</a></strong>'s "Come Home the Kids Miss You", in the meantime, dips from No. 7 to No. 9 with just less than 35,000 units.
</p>
<p>
Replacing <strong><a href="/celebrity/lil_durk/">Lil Durk</a></strong>'s "7220" at No. 10 is <strong><a href="/celebrity/def_leppard/">Def Leppard</a></strong>'s new album "Diamond Star Halos". The latest effort was released on May 27, scoring the rock band its eighth top 10 album. The set bows with 34,000 equivalent album units earned.
</p>
<p>
<b>Top Ten of Billboard 200: </b>
</p>
<ol>
<li> "Harry's House" - <strong><a href="/celebrity/harry_styles/">Harry Styles</a></strong> (160,500 units) </li>
<li> "Un Verano Sin Ti" - <strong><a href="/celebrity/bad_bunny/">Bad Bunny</a></strong>" (141,500 units) </li>
<li> "Mr. Morale &amp; The Big Steppers" - <strong><a href="/celebrity/kendrick_lamar/">Kendrick Lamar</a></strong> (89,500 units) </li>
<li> "I Never Liked You" - <strong><a href="/celebrity/future/">Future</a></strong> (68,000 units) </li>
<li> "Dangerous: The Double Album" - <strong><a href="/celebrity/morgan_wallen/">Morgan Wallen</a></strong>" (53,500 units) </li>
<li> "Planet Her" - <strong><a href="/celebrity/doja_cat/">Doja Cat</a></strong>" (41,500 units) </li>
<li> "American Heartbreak" - <strong>Zach Bryan</strong> (40,500 units) </li>
<li> "Sour" - <strong><a href="/celebrity/olivia_rodrigo/">Olivia Rodrigo</a></strong> (39,000 units) </li>
<li> "Come Home the Kids Miss You" - <strong><a href="/celebrity/jack_harlow/">Jack Harlow</a></strong> (34,500 units) </li>
<li> "Diamond Star Halos" - <strong><a href="/celebrity/def_leppard/">Def Leppard</a></strong> (34,000 units) </li>
</ol>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00187156.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
 <a href="/news/view/00187156.html"><h3 class="title-medium-dark pr-50">Prince Harry and Meghan Markle Host Lilibet's Birthday Party Without the Cambridges' Presence</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00187158.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00187158.html"><h3 class="title-medium-dark pl-50">Prince William and Kate Middleton Brand Platinum Jubilee Concert 'Fabulous and Fitting Tribute'</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187111.html">
<img src="/display/images/90x60/2022/06/04/00187111.jpg" loading="lazy" width="90" height="60" alt="Harry Styles Leaves Scottish School Girl in Tears After Accepting Her Prom Night Date Invitation" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187111.html">Harry Styles Leaves Scottish School Girl in Tears After Accepting Her Prom Night Date Invitation</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00186874.html">
<img src="/display/images/90x60/2022/05/30/00186874.jpeg" loading="lazy" width="90" height="60" alt="Harry Styles to Donate $1 Million Tour Proceeds to Gun Safety Campaign After Texas School Shooting" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00186874.html">Harry Styles to Donate $1 Million Tour Proceeds to Gun Safety Campaign After Texas School Shooting</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00186855.html">
<img src="/display/images/90x60/2022/05/30/00186855.jpg" loading="lazy" width="90" height="60" alt="Harry Styles' 'Harry's House' Arrives Atop Billboard 200 Chart" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00186855.html">Harry Styles' 'Harry's House' Arrives Atop Billboard 200 Chart</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00186739.html">
<img src="/display/images/90x60/2022/05/27/00186739.jpg" loading="lazy" width="90" height="60" alt="Harry Styles and James Corden Crash Fans' Apartment to Film 'Daylight' Music Video in Three Hours" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00186739.html">Harry Styles and James Corden Crash Fans' Apartment to Film 'Daylight' Music Video in Three Hours</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="M679263ScriptRootC1079579">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1079579.js" async></script>

</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00187116.html"><img src="/display/images/300x400/2022/06/04/new_project_7_.jpg" width="300" height="400" loading="lazy" alt="Yungblud Reveals Ozzy Osbourne Taught Him to 'Never Apologize'" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Music</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00187116.html">Yungblud Reveals Ozzy Osbourne Taught Him to 'Never Apologize'</a>
</h2>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187115.html">
<img src="/display/images/119x83/2022/06/04/new_project_6_.jpg" width="119" height="83" loading="lazy" alt="Quentin Tarantino Applauded by Frank Sinatra's Daughter Nancy for Giving Her a 'New Start'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187115.html">Quentin Tarantino Applauded by Frank Sinatra's Daughter Nancy for Giving Her a 'New Start'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187051.html">
<img src="/display/images/119x83/2022/06/03/00187051.jpg" width="119" height="83" loading="lazy" alt="Johnny Depp Performs With Jeff Beck Again After Winning Defamation Case Against Amber Heard" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187051.html">Johnny Depp Performs With Jeff Beck Again After Winning Defamation Case Against Amber Heard</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187120.html">
<img src="/display/images/119x83/2022/06/04/tom_meighan.jpeg" width="119" height="83" loading="lazy" alt="Tom Meighan Insists He Has No 'Malice' Towards Former Kasabian Bandmate Serge Pizzorno" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187120.html">Tom Meighan Insists He Has No 'Malice' Towards Former Kasabian Bandmate Serge Pizzorno</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187128.html">
<img src="/display/images/119x83/2022/06/04/liam_gallagher.jpeg" width="119" height="83" loading="lazy" alt="Liam Gallagher Returns to Knebworth for First Time as Solo Star After 26 Years" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187128.html">Liam Gallagher Returns to Knebworth for First Time as Solo Star After 26 Years</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187063.html">
<img src="/display/images/119x83/2022/06/03/00187063.jpg" width="119" height="83" loading="lazy" alt="Megan Thee Stallion Unleashes Provocative 'Plan B' Music Video" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187063.html">Megan Thee Stallion Unleashes Provocative 'Plan B' Music Video</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187085.html">
<img src="/display/images/119x83/2022/06/04/00187085.jpg" width="119" height="83" loading="lazy" alt="Mariah Carey Slapped With $20M Lawsuit Over 'All I Want for Christmas Is You' Song Title" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187085.html">Mariah Carey Slapped With $20M Lawsuit Over 'All I Want for Christmas Is You' Song Title</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187071.html">
<img src="/display/images/119x83/2022/06/03/00187071.jpg" width="119" height="83" loading="lazy" alt="Liam Gallagher 'Still Pinching' Himself Over Solo Career as His Time in Beady Eye 'Didn't Work Out'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187071.html">Liam Gallagher 'Still Pinching' Himself Over Solo Career as His Time in Beady Eye 'Didn't Work Out'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187139.html">
<img src="/display/images/119x83/2022/06/06/00187139e1.jpg" width="119" height="83" loading="lazy" alt="Queen Latifah on Lil Nas X's BET Awards Snub: 'He Should've Been Nominated'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187139.html">Queen Latifah on Lil Nas X's BET Awards Snub: 'He Should've Been Nominated'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187104.html">
<img src="/display/images/119x83/2022/06/04/00187104.jpg" width="119" height="83" loading="lazy" alt="Jack Harlow Slammed by PETA for 'Glamorizing Horse Racing' in 'Churchill Down' Visuals" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187104.html">Jack Harlow Slammed by PETA for 'Glamorizing Horse Racing' in 'Churchill Down' Visuals</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187134.html">
<img src="/display/images/119x83/2022/06/06/00187134.jpg" width="119" height="83" loading="lazy" alt="Lily James to Launch Music Career by Releasing Two Singles" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187134.html">Lily James to Launch Music Career by Releasing Two Singles</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187150.html">
<img src="/display/images/119x83/2022/06/06/00187150.jpg" width="119" height="83" loading="lazy" alt="Artist of the Week: Dove Cameron" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187150.html">Artist of the Week: Dove Cameron</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00187157.html">
<img src="/display/images/119x83/2022/06/06/00187157.jpg" width="119" height="83" loading="lazy" alt="Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00187157.html">Harry Styles Reclaims No. 1 Spot on Billboard 200 Chart With 'Harry's House'</a> 
</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/html/aboutus.php" title="About">About</a> |
<a href="/html/faq.php" title="Authors">FAQ</a> |
<a href="/html/terms.php" title="Term of Use">Term of Use</a> |
<a href="/html/privacy.php" title="Term of Use">Privacy Policy</a> |

<a href="/html/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2022 <a href="https://www.aceshowbiz.com" title="AceShowbiz">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
</body>
</html>
