
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends</title>
<meta name="description" content="Cameron Douglas is fully free after his supervised release, which started in 2016 after he returned from prison for drug-related offences, has officially ended. " />
<meta name="keywords" content="Michael Douglas,Cameron Douglas,Prison Release" />
<meta name="news_keywords" content="Michael Douglas,Cameron Douglas,Prison Release" />
<meta name="author" content="WENN" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00167040.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2021/02/26/00167040.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="Cameron Douglas is fully free after his supervised release, which started in 2016 after he returned from prison for drug-related offences, has officially ended." />
<meta property="og:image:alt" content="Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends" />

<meta name="twitter:title" content="Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends" />
<meta name="twitter:description" content="Cameron Douglas is fully free after his supervised release, which started in 2016 after he returned from prison for drug-related offences, has officially ended." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2021/02/26/00167040.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00167040.html"
			},
			"headline": "Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends",
			"description": "Cameron Douglas is fully free after his supervised release, which started in 2016 after he returned from prison for drug-related offences, has officially ended.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2021/02/26/00167040.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2021-02-26 13:00:01",
			"dateModified": "2021-02-26 13:00:01",
						"author": {
				"@type": "Person",
				"name": "WENN"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends",
		  "url": "https://www.aceshowbiz.com/news/view/00167040.html",
		  "datePublished": "2021-02-26 13:00:01",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2021/02/26/00167040.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2021/02/26/00167040.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00167040.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00167040.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.1">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//whizzco.com">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//googlesyndication.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->

<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/celebrity/buzz/" title="The Buzz">
The Buzz
</a>
</li>
<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>
<li>
<a href="/gallery/" title="Photo">
<strong>Photo</strong>
</a>
</li>
<li>
<a href="/video/" title="Video">
<strong>Video</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
<li>
<a href="/movie/trailer/" title="Movie Trailer">
Movie Trailer
</a>
</li>
<li>
<a href="/tv/trailer/" title="TV Clip">
TV Clip
</a>
</li>
</ul>
</li>
<li>
<a href="#" title="Other">
<strong>Other</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/interviews/" title="Interviews">
<strong>Interviews</strong>
</a>
</li>
<li>
<a href="/movie/dvd/" title="DVD">
<strong>DVD</strong>
</a>
</li>
<li>
<a href="/contest/" title="Contest">
<strong>Contest</strong>
</a>
</li>
<li>
<a href="/index_old.php" title="Old Homepage">
<strong>Old Homepage</strong>
</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
 </ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="3899962133"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2021/02/26/00167040.jpg" alt="Michael Douglas' Son Cameron Feels Grateful After Five-Year Supervised Release Ends" class="img-fluid width-100">
<figcaption><i>WENN/Derrick Salters</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">Cameron Douglas is fully free after his supervised release, which started in 2016 after he returned from prison for drug-related offences, has officially ended.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Feb 26, 2021 </li>
</ul>

<p><strong>AceShowbiz</strong> -
Actor <strong><a href="/celebrity/cameron_douglas/">Cameron Douglas</a></strong> has fully regained his freedom after a New York judge agreed to end his supervised release early.
</p>
<p>
<strong><a href="/celebrity/michael_douglas/">Michael Douglas</a></strong>' son spent more than six years in prison for drug-related offences after becoming addicted to heroin and cocaine and he walked free in the summer of 2016.
</p>
<p>
He was placed on supervised release as he worked to fulfil the community service portion of his sentence, but now Cameron will no longer have to report to probation officers.
</p>
<p>
He appeared before Manhattan federal court judge <strong>Richard Berman</strong> during a virtual hearing on Thursday (25Feb21), when he was praised for changing "his life trajectory" by maintaining his sobriety and leaving his criminal past firmly behind him.
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167054.html" target="_blank">King Von's Manager Doesn't Want Rapper's Alleged Shooter to Be Sent to Jail</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167053.html" target="_blank">Emma Watson Brushes Off Retirement Rumors</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167048.html" target="_blank">Lady GaGa's Father Reacts to Violent Dognapping: It's Like Someone Took One of Your Kids</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00167052.html" target="_blank">Rosamund Pike Warns About Effects of Her Body Being Photoshopped in Movie Posters</a>
</li>
</ul>
</div>
</p><p>

<script data-cfasync='false' async type='text/javascript'>
		var truvidScript = document.createElement('script'); 
		truvidScript.setAttribute('data-cfasync','false'); 
		truvidScript.async = true; 
		truvidScript.type = 'text/javascript'; 
		truvidScript.src = '//stg.truvidplayer.com/index.php?sub_user_id=641&widget_id=2757&m=a&cb=' + (Math.random() * 10000000000000000); 
		var currentScript = document.currentScript || document.scripts[document.scripts.length - 1]; 
		currentScript.parentNode.insertBefore(truvidScript, currentScript.nextSibling);
	</script>
</p>
<p>
"With the support of his family and several outstanding professionals he has assumed responsibility for his conduct and his future, and in my view he is on an excellent path," Berman said, according to the New York Post's Page Six.
</p>
<p>
"It's so rare we as judges get the opportunity to see that."
</p>
<p>
Responding to the good news, Cameron, who now lives in California, shared, "I feel really good about where things are going. I had a son - he's a great little guy. He brings a level of peace to this household."
</p>
<p>
"I'm just feeling very grateful for where I am in my life. The relationship with my family is in the best place it's every been in."
</p>
<p>
Cameron and his longtime girlfriend, <strong>Viviane Thibes</strong>, welcomed their boy Ryder in December (20). He is a little brother for the couple's three-year-old daughter, Lua.
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00167039.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00167039.html"><h3 class="title-medium-dark pr-50">Jonathan Knight May Elope With Fiance Due to Never-Ending Pandemic</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00167041.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00167041.html"><h3 class="title-medium-dark pl-50">Surveillance Video Capturing Moment Lady GaGa's Dog Walker Being Shot Surfaces</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00164217.html">
<img src="/display/images/90x60/2020/12/23/00164217.jpg" data-qazy="true" alt="Cameron Douglas and Girlfriend Welcome Son After a 'Tough' Year" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00164217.html" target="_blank">Cameron Douglas and Girlfriend Welcome Son After a 'Tough' Year</a>
</h3>
</div>
</div>
</div>

<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00143334.html">
<img src="/display/images/90x60/2019/10/24/00143334.jpg" data-qazy="true" alt="Cameron Douglas Claims This Drove Him to Drugs and Addiction " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00143334.html" target="_blank">Cameron Douglas Claims This Drove Him to Drugs and Addiction </a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="M679263ScriptRootC1079579">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1079579.js" async></script>

</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00166958.html" target="_blank"><img src="/display/images/300x400/2021/02/24/00166958.jpg" data-qazy="true" alt="New Video Captures Tiger Woods Driving Minutes Before Horrifying Car Crash" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00166958.html" target="_blank">New Video Captures Tiger Woods Driving Minutes Before Horrifying Car Crash</a>
</h2>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166909.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/23/00166909.jpg" data-qazy="true" alt="Yaya Mayweather Called 'Mentally Challenged' for Unsafely Holding Her Baby Aboard a Yacht" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166909.html" target="_blank">Yaya Mayweather Called 'Mentally Challenged' for Unsafely Holding Her Baby Aboard a Yacht</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166910.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/23/00166910.jpg" data-qazy="true" alt="Young Thug Upset After Losing Nearly $1M at Las Vegas Casino" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166910.html" target="_blank">Young Thug Upset After Losing Nearly $1M at Las Vegas Casino</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166938.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/24/00166938.jpg" data-qazy="true" alt="Photos of Tiger Woods High-Speed Crash Emerge as He Appeared 'Agitated' Before Speeding Off" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166938.html" target="_blank">Photos of Tiger Woods High-Speed Crash Emerge as He Appeared 'Agitated' Before Speeding Off</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166963.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/24/00166963.jpg" data-qazy="true" alt="K. Michelle Mocked After Her Butt Sags in Instagram Video" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166963.html" target="_blank">K. Michelle Mocked After Her Butt Sags in Instagram Video</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166911.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/23/00166911.jpg" data-qazy="true" alt="Tekashi69's Baby Mama Rants About Daughter Getting Insults and Threats Due to His Online Antics" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166911.html" target="_blank">Tekashi69's Baby Mama Rants About Daughter Getting Insults and Threats Due to His Online Antics</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166987.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/25/00166987.jpg" data-qazy="true" alt="Tiger Woods Gets Visit From Girlfriend at Hospital After Successful Surgery Following Car Crash" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166987.html" target="_blank">Tiger Woods Gets Visit From Girlfriend at Hospital After Successful Surgery Following Car Crash</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00167003.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/25/00167003.jpg" data-qazy="true" alt="K. Michelle Gets Candid About Her 'Pain' After Being Made Fun Over Botched Butt Implant Surgery" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00167003.html" target="_blank">K. Michelle Gets Candid About Her 'Pain' After Being Made Fun Over Botched Butt Implant Surgery</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166982.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/25/00166982.jpg" data-qazy="true" alt="Katharine McPhee and David Foster 'Doing Wonderfully' After Welcoming Baby Boy" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166982.html" target="_blank">Katharine McPhee and David Foster 'Doing Wonderfully' After Welcoming Baby Boy</a>
 </h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166966.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/25/00166966.jpg" data-qazy="true" alt="Tiger Woods 'Awake and Responsive' After Successful Surgery Following Car Crash" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166966.html" target="_blank">Tiger Woods 'Awake and Responsive' After Successful Surgery Following Car Crash</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166933.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/24/00166933.jpg" data-qazy="true" alt="Tiger Woods' Ex Lindsey Vonn Sends Prayers as He Undergoes Surgery After Car Crash" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166933.html" target="_blank">Tiger Woods' Ex Lindsey Vonn Sends Prayers as He Undergoes Surgery After Car Crash</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166953.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/24/00166953.jpg" data-qazy="true" alt="'RHOA' Alum Sheree Whitfield Allegedly Plans on Marrying Infamous Convict Beau" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166953.html" target="_blank">'RHOA' Alum Sheree Whitfield Allegedly Plans on Marrying Infamous Convict Beau</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00166915.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/02/24/00166915.jpg" data-qazy="true" alt="Ashley Judd's Dad Flew to South Africa After Emergency Text Following Her Near-Fatal Injury" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00166915.html" target="_blank">Ashley Judd's Dad Flew to South Africa After Emergency Text Following Her Near-Fatal Injury</a>
</h3>
</div>
 </div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/site/about.php" title="About">About</a> |
<a href="/site/faq.php" title="Authors">FAQ</a> |
<a href="/site/term.php" title="Term of Use">Term of Use</a> |
<a href="/site/sitemap.php" title="Sitemap">Sitemap</a> |
<a href="/site/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2021 <a href="https://www.aceshowbiz.com" title="AceShowbiz" target="_blank">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6277d238282e5566',m:'7e3c7e2db4f86ba12f4716c93fe981e7dda7c9d8-1614323163-1800-AZ6MwGss1ugr+v+7h9RFS43Q2z3Dc5q8eQdGmcFAqim0q5QCYWULXkmDuYpDYKX//a/ox15PK8K8P/TMT1RSvqy6TG5/6Ua0Fa2C8r6dWBfkOpSyEcpYPYl/y5pDgkoYXyncJcOloOiG+lBsHSIg4zo=',s:[0x192363aee8,0x4492db2788],}})();</script></body>
</html>
