
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations</title>
<meta name="description" content="The 'Bad Habits' singer and the 'No One' hitmaker have become the latest additions to the star-studded line-up of this year's MTV Video Music Awards this coming weekend. " />
<meta name="keywords" content="Ed Sheeran,Alicia Keys,Lorde,Nicki Minaj,MTV VMAs 2021" />
<meta name="news_keywords" content="Ed Sheeran,Alicia Keys,Lorde,Nicki Minaj,MTV VMAs 2021" />
<meta name="author" content="WENN" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00176809.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2021/09/11/00176809.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="The 'Bad Habits' singer and the 'No One' hitmaker have become the latest additions to the star-studded line-up of this year's MTV Video Music Awards this coming weekend." />
<meta property="og:image:alt" content="Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations" />

<meta name="twitter:title" content="Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations" />
<meta name="twitter:description" content="The 'Bad Habits' singer and the 'No One' hitmaker have become the latest additions to the star-studded line-up of this year's MTV Video Music Awards this coming weekend." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2021/09/11/00176809.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00176809.html"
			},
			"headline": "Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations",
			"description": "The 'Bad Habits' singer and the 'No One' hitmaker have become the latest additions to the star-studded line-up of this year's MTV Video Music Awards this coming weekend.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2021/09/11/00176809.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2021-09-11 07:00:01",
			"dateModified": "2021-09-11 07:00:01",
						"author": {
				"@type": "Person",
				"name": "WENN"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations",
		  "url": "https://www.aceshowbiz.com/news/view/00176809.html",
		  "datePublished": "2021-09-11 07:00:01",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2021/09/11/00176809.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2021/09/11/00176809.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00176809.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00176809.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.12">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>

<script type="text/javascript" src="//monu.delivery/site/e/b/2bf27f-17e2-40d0-a441-9692d87ef2ed.js" data-cfasync="false"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
</head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->


<div id="mmt-c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"]); }) </script>
<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
 <a href="/">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
 </a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>

</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">

<div id="mmt-46d61155-bd2e-4ebb-9d2c-5362c0c1b876"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["46d61155-bd2e-4ebb-9d2c-5362c0c1b876"]); })</script>

</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2021/09/11/00176809.jpg" alt="Ed Sheeran and Alicia Keys Added as MTV VMAs Performers After Lorde and Nicki Minaj Cancellations" class="img-fluid width-100">
<figcaption><i>WENN</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Music</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">The 'Bad Habits' singer and the 'No One' hitmaker have become the latest additions to the star-studded line-up of this year's MTV Video Music Awards this coming weekend.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Sep 11, 2021 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/ed_sheeran/">Ed Sheeran</a></strong> will follow his National Football League kick off gig with a date at the MTV Video Music Awards on Sunday (12Sep12).
</p>
<p>
The Brit performed for fans before Super Bowl winners the Tampa Bay Buccaneers' NFL clash with the Dallas Cowboys on Thursday, and now he's heading to New York as a late addition to the awards show line-up.
</p>
<p>
He'll perform his new single "Shivers" from his upcoming album, "<strong></strong>".
</p>
<p>
The video for the new song, featuring newly-engaged actress <strong><a href="/celebrity/annasophia_robb/">AnnaSophia Robb</a></strong>, dropped shortly after Ed's NFL kick-off performance in Florida.
</p>
<p>
He is up for three awards at the VMAs, including Video of the Year for "Bad Habits".
</p><p>

<div id="M679263ScriptRootC1107244">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1107244.js" async></script>


<script data-cfasync="false" async type="text/javascript">
			var truvidScript = document.createElement("script"); 
			truvidScript.setAttribute("data-cfasync","false"); 
			truvidScript.async = true; 
			truvidScript.type = "text/javascript"; 
			truvidScript.src = "//stg.truvidplayer.com/index.php?sub_user_id=641&widget_id=2757&m=a&cb=" + (Math.random() * 10000000000000000); 
			var currentScript = document.currentScript || document.scripts[document.scripts.length - 1]; 
			currentScript.parentNode.insertBefore(truvidScript, currentScript.nextSibling);
		</script>
</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00176793.html">Kendrick Lamar Leaves Fans Baffled With His Verse on Baby Keem's 'Range Brothers'</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00176782.html">Ed Sheeran Looks Back at His Pre-Success Journey to Mark 10th Anniversary of His First Album</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00176776.html">Chloe Bailey Flaunts Her Twerking Skills in 'Have Mercy' Music Video</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00176767.html">Nicki Minaj Shades 2021 BET Hip Hop Awards Over 'Seeing Green' Snub</a>
</li>
</ul>
</div>
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
</p>
<p>
Sheeran joins <strong><a href="/celebrity/justin_bieber/">Justin Bieber</a></strong>, <strong><a href="/celebrity/normani_kordei/">Normani Kordei</a></strong>, <strong><a href="/celebrity/alicia_keys/">Alicia Keys</a></strong>, and <strong><a href="/celebrity/olivia_rodrigo/">Olivia Rodrigo</a></strong> among the headliners at the ceremony, which will be hosted by <strong><a href="/celebrity/doja_cat/">Doja Cat</a></strong> at Brooklyn's Barclays Center.
</p>
<p>
The British star, along with Alicia Keys, became the latest addition to the lineup after <strong><a href="/celebrity/lorde/">Lorde</a></strong> and <strong><a href="/celebrity/nicki_minaj/">Nicki Minaj</a></strong> pulled out of the event.
</p>
<p>
The "Royals" hitmaker scrapped her scheduled performance after she realized she wouldn't be able to do a big dance number. She originally planned "insanely amazing, many-bodied intimate dance performance," but Covid protocols made it difficult for her to execute the plans.
</p>
<p>
Meanwhile, "Anaconda" femcee Nicki didn't explain the reason why she called off her performance. "I'll explain why another day," she told her fans.
</p>
<p>
But she insisted there was no fallout with MTV. "Thank you Bruce. I love you so much," she added. "Next year we there baby."
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00176808.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00176808.html"><h3 class="title-medium-dark pr-50">Reese Witherspoon, Kerry Washington and More No Longer in Time's Up Board After It's Dissolved</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00176810.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00176810.html"><h3 class="title-medium-dark pl-50">Britney Spears Denies Photoshop and Filter Claims as She Strips Down to Her Thong in New Video </h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176782.html">
<img src="/display/images/90x60/2021/09/10/00176782.jpg" loading="lazy" width="90" height="60" alt="Ed Sheeran Looks Back at His Pre-Success Journey to Mark 10th Anniversary of His First Album" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176782.html">Ed Sheeran Looks Back at His Pre-Success Journey to Mark 10th Anniversary of His First Album</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175746.html">
<img src="/display/images/90x60/2021/08/21/00175746.jpg" loading="lazy" width="90" height="60" alt="Ed Sheeran Doesn't Know His Social Media Password After Having New Phone" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175746.html">Ed Sheeran Doesn't Know His Social Media Password After Having New Phone</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175460.html">
<img src="/display/images/90x60/2021/08/16/00175460.jpg" loading="lazy" width="90" height="60" alt="Ed Sheeran Has Reached Out to Cradle of Filth for Potential Collaboration, Frontman Reveals" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175460.html">Ed Sheeran Has Reached Out to Cradle of Filth for Potential Collaboration, Frontman Reveals</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175453.html">
<img src="/display/images/90x60/2021/08/16/00175453.jpg" loading="lazy" width="90" height="60" alt="Ed Sheeran Opens Up About Struggle in Keeping London Restaurant Open Amid COVID Pandemic" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175453.html">Ed Sheeran Opens Up About Struggle in Keeping London Restaurant Open Amid COVID Pandemic</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
 <a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-9c115838-b3b1-4334-9122-dba58b21c996"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["9c115838-b3b1-4334-9122-dba58b21c996"]); })</script>

</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00176776.html"><img src="/display/images/300x400/2021/09/10/00176776.jpg" width="300" height="400" loading="lazy" alt="Chloe Bailey Flaunts Her Twerking Skills in 'Have Mercy' Music Video" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Music</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00176776.html">Chloe Bailey Flaunts Her Twerking Skills in 'Have Mercy' Music Video</a>
</h2>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176646.html">
<img src="/display/images/119x83/2021/09/08/00176646.jpg" width="119" height="83" loading="lazy" alt="Harry Styles Dubbed 'Disgusting' for Spitting Water at His Concert Amid COVID-19 Pandemic " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176646.html">Harry Styles Dubbed 'Disgusting' for Spitting Water at His Concert Amid COVID-19 Pandemic </a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176720.html">
<img src="/display/images/119x83/2021/09/09/00176720.jpg" width="119" height="83" loading="lazy" alt="6ix9ine Makes $43 Million in Less Than 2 Months, Wack 100 Claims" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176720.html">6ix9ine Makes $43 Million in Less Than 2 Months, Wack 100 Claims</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176727.html">
<img src="/display/images/119x83/2021/09/09/00176727.jpg" width="119" height="83" loading="lazy" alt="Kacey Musgraves Admits to Sob Uncontrollably When Seeking Inspiration to Write 'Camera Roll'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176727.html">Kacey Musgraves Admits to Sob Uncontrollably When Seeking Inspiration to Write 'Camera Roll'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176735.html">
<img src="/display/images/119x83/2021/09/09/00176735.jpg" width="119" height="83" loading="lazy" alt="Kanye West Tells 'DONDA' Engineer to 'Go Find God' After Firing Him in Leaked Text Messages" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176735.html">Kanye West Tells 'DONDA' Engineer to 'Go Find God' After Firing Him in Leaked Text Messages</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176650.html">
<img src="/display/images/119x83/2021/09/08/00176650.jpg" width="119" height="83" loading="lazy" alt="Drake's 'Certified Lover Boy' Outshines Kanye West's 'Donda' in Streaming Battle" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176650.html">Drake's 'Certified Lover Boy' Outshines Kanye West's 'Donda' in Streaming Battle</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176693.html">
<img src="/display/images/119x83/2021/09/09/00176693.jpg" width="119" height="83" loading="lazy" alt="The Wanted Announce New Music and Reunion for Tom Parker's Cancer Fundraiser" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176693.html">The Wanted Announce New Music and Reunion for Tom Parker's Cancer Fundraiser</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176663.html">
<img src="/display/images/119x83/2021/09/08/00176663.jpg" width="119" height="83" loading="lazy" alt="T-Pain Baffled by Kanye West's Decision to Steal His Lines Despite Calling Them 'Corny'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176663.html">T-Pain Baffled by Kanye West's Decision to Steal His Lines Despite Calling Them 'Corny'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
 <a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176754.html">
<img src="/display/images/119x83/2021/09/10/00176754.jpg" width="119" height="83" loading="lazy" alt="Grimes Suffers 'Really Bad' Mental Health Issues as People Bash Her Look " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176754.html">Grimes Suffers 'Really Bad' Mental Health Issues as People Bash Her Look </a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176758.html">
<img src="/display/images/119x83/2021/09/10/00176758.jpg" width="119" height="83" loading="lazy" alt="BET Hip Hop Awards 2021: Cardi B, Megan Thee Stallion and Drake Dominate Nominations" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176758.html">BET Hip Hop Awards 2021: Cardi B, Megan Thee Stallion and Drake Dominate Nominations</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176742.html">
<img src="/display/images/119x83/2021/09/10/00176742.jpg" width="119" height="83" loading="lazy" alt="Eric Church, Chris Stapleton and Gabby Barrett Lead Nominations for 2021 CMA Awards" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176742.html">Eric Church, Chris Stapleton and Gabby Barrett Lead Nominations for 2021 CMA Awards</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176747.html">
<img src="/display/images/119x83/2021/09/10/00176747.jpg" width="119" height="83" loading="lazy" alt="Stevie Nicks Slams Lindsey Buckingham as She Denies Getting Him Fired From Fleetwood Mac" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176747.html">Stevie Nicks Slams Lindsey Buckingham as She Denies Getting Him Fired From Fleetwood Mac</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176793.html">
<img src="/display/images/119x83/2021/09/10/00176793.jpg" width="119" height="83" loading="lazy" alt="Kendrick Lamar Leaves Fans Baffled With His Verse on Baby Keem's 'Range Brothers'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176793.html">Kendrick Lamar Leaves Fans Baffled With His Verse on Baby Keem's 'Range Brothers'</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-a2ee89a2-4d6c-4cae-abaa-850818733039"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["a2ee89a2-4d6c-4cae-abaa-850818733039"]); })</script>

</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/html/aboutus.php" title="About">About</a> |
<a href="/html/faq.php" title="Authors">FAQ</a> |
<a href="/html/terms.php" title="Term of Use">Term of Use</a> |
<a href="/html/privacy.php" title="Term of Use">Privacy Policy</a> |

<a href="/html/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2021 <a href="https://www.aceshowbiz.com" title="AceShowbiz">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>

<div id="mmt-0fc19fa5-059c-454d-9432-207b13465843"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["0fc19fa5-059c-454d-9432-207b13465843"]); })</script>

</body>
</html>
