
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like </title>
<meta name="description" content="The 'Good as Hell' hitmaker shows off a faux-baby bump while responding to a TikTok user's video that mixes her and the 'Captain America: The First Avenger' actor's face. " />
<meta name="keywords" content="Lizzo,Chris Evans,TikTok,Baby,Art" />
<meta name="news_keywords" content="Lizzo,Chris Evans,TikTok,Baby,Art" />
<meta name="author" content="Dyas Intan Rachmawati" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00176083.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2021/08/27/00176083e1.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="The 'Good as Hell' hitmaker shows off a faux-baby bump while responding to a TikTok user's video that mixes her and the 'Captain America: The First Avenger' actor's face." />
<meta property="og:image:alt" content="Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like " />

<meta name="twitter:title" content="Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like " />
<meta name="twitter:description" content="The 'Good as Hell' hitmaker shows off a faux-baby bump while responding to a TikTok user's video that mixes her and the 'Captain America: The First Avenger' actor's face." />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2021/08/27/00176083e1.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00176083.html"
			},
			"headline": "Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like ",
			"description": "The 'Good as Hell' hitmaker shows off a faux-baby bump while responding to a TikTok user's video that mixes her and the 'Captain America: The First Avenger' actor's face.",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2021/08/27/00176083e1.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2021-08-27 18:36:58",
			"dateModified": "2021-08-27 18:36:58",
						"author": {
				"@type": "Person",
				"name": "Dyas Intan Rachmawati"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like ",
		  "url": "https://www.aceshowbiz.com/news/view/00176083.html",
		  "datePublished": "2021-08-27 18:36:58",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2021/08/27/00176083e1.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2021/08/27/00176083e1.jpg"
		}
		</script>
<link rel="alternate" media="only screen and (max-width: 600px)" href="https://m.aceshowbiz.com/news/view/00176083.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00176083.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.12">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>

<script type="text/javascript" src="//monu.delivery/site/e/b/2bf27f-17e2-40d0-a441-9692d87ef2ed.js" data-cfasync="false"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
</head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->


<div id="mmt-c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["c39174fe-8664-4ffa-938d-e9e2f8cfaf8a"]); }) </script>
<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
</div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">

<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>

</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
</form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like </h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">

<div id="mmt-46d61155-bd2e-4ebb-9d2c-5362c0c1b876"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["46d61155-bd2e-4ebb-9d2c-5362c0c1b876"]); })</script>

</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2021/08/27/00176083e1.jpg" alt="Lizzo Reacts to Fan Art Imagining What Her and Chris Evans' Baby Would Look Like " class="img-fluid width-100">
<figcaption><i>WENN/FayesVision/Instar</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">The 'Good as Hell' hitmaker shows off a faux-baby bump while responding to a TikTok user's video that mixes her and the 'Captain America: The First Avenger' actor's face.</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Aug 27, 2021 </li>
</ul>

<p><strong>AceShowbiz</strong> -
<strong><a href="/celebrity/lizzo/">Lizzo</a></strong> continues her joke about having a baby with <strong><a href="/celebrity/chris_evans/">Chris Evans</a></strong>. After a TikTok fan made her an art showing what her and the "<strong><a href="/movie/captain_america_the_first_avenger/">Captain America: The First Avenger</a></strong>" star's baby would look like, the "Truth Hurts" rapper didn't waste time to react in a hilarious way.
</p>
<p>
Earlier this month, TikTok user @maryscartoons shared a <a href="https://vt.tiktok.com/ZSJcLq2RD/">video</a> on the social media app that showed what a baby between the 33-year-old musician and the 40-year-old hunk might look like. In the clip that is set to her new song "Rumors" featuring <strong><a href="/celebrity/cardi_b/">Cardi B</a></strong>, a narrator could be heard saying, "Mixing Lizzo and Chris Evans to see what their kid would look like."
</p>
<p>
Lizzo could be seen focusing on the art for nearly the whole video. However, at the end of the short clip, she hilariously showed off a faux-baby bump. "WAIT A DAMN MIN," she captioned her TikTok post.
</p><p>

<div id="M679263ScriptRootC1107244">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1107244.js" async></script>


<script data-cfasync="false" async type="text/javascript">
			var truvidScript = document.createElement("script"); 
			truvidScript.setAttribute("data-cfasync","false"); 
			truvidScript.async = true; 
			truvidScript.type = "text/javascript"; 
			truvidScript.src = "//stg.truvidplayer.com/index.php?sub_user_id=641&widget_id=2757&m=a&cb=" + (Math.random() * 10000000000000000); 
			var currentScript = document.currentScript || document.scripts[document.scripts.length - 1]; 
			currentScript.parentNode.insertBefore(truvidScript, currentScript.nextSibling);
		</script>
</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
 <a href="/news/view/00176093.html">Keke Palmer's New BF Shares Loving Tribute on Her 28th Birthday With PDA-Filled Pics</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00176084.html">'The Little Couple' Star Bill Klein Can't Get Immediate Surgery Despite Broken Elbow</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00176080.html">Channing Tatum Follows Zoe Kravitz's Fan Accounts on Instagram Amid Dating Speculations</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00176076.html">Mariah Carey Debuts Her Own Santa-Themed Funko Pop</a>
</li>
</ul>
</div>
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
</p>
<p>
Lizzo's hilarious TikTok video came after she teased fans that she was pregnant with Chris' child late last month. At the time, the "Juice" singer blurted out the joke in response to a fan on TikTok, after previously revealing that she'd drunkenly slid into his direct messages on Twitter. "Lizzo baby … we know you're [pregnant] and we know it's Chris Evans' now spill the tea," the fan teased in their comment.
</p>
<p>
Lizzo then replied with a funny TikTok video. She said, "This is something I've been trying to keep really personal and private, just between me and the father of my child, but since we're airing out all the rumors today," with music from "Captain America" playing in the background. She then backed away from the camera and pushed out her belly, proclaiming as she rubbed her midsection, "I've been sucking in. We're gonna have a little America!"
</p>
<p>
A few days later, Chris responded to Lizzo's TikTok joke via direct message, "Hi! Just heard about our little bundle of joy my mother will be so happy lol. (Just promise me no gender reveal parties lol)." The "Good as Hell" femcee then made a video with the screenshot of the DM. In the caption, she wrote, "OMG YALL - HE SAW THE BABY BUMP! WE DID IT! NOW YALL GOTTA NAME LIL MERICA!!!!! WHAT YALL BOUTA NAME BY BABY ?!"
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="M679263ScriptRootC1077402">
</div>
<script src="https://jsc.mgid.com/a/c/aceshowbiz.com.1077402.js" async></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00176082.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00176082.html"><h3 class="title-medium-dark pr-50">Rapper 2 Milly Admits Being Treated Like 'Animals' While Jailed at Rikers Island</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00176084.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00176084.html"><h3 class="title-medium-dark pl-50">'The Little Couple' Star Bill Klein Can't Get Immediate Surgery Despite Broken Elbow</h3></a>
</div>
</div>
<section>

<div class="row">
<div class="col-12">
<div class="topic-border color-cod-gray mb-30 width-100">
<div class="topic-box-lg color-cod-gray">Related Posts</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176007.html">
<img src="/display/images/90x60/2021/08/26/00176007.jpg" loading="lazy" width="90" height="60" alt="Lizzo Claims Drake Reached Out to Her After She Name-Dropped Him in Racy 'Rumors' Lyrics" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176007.html">Lizzo Claims Drake Reached Out to Her After She Name-Dropped Him in Racy 'Rumors' Lyrics</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175990.html">
<img src="/display/images/90x60/2021/08/26/00175990.jpg" loading="lazy" width="90" height="60" alt="Lizzo Spills on NSFW Remark Cardi B Whispered to Her at 'Rumors' Cover Shoot " class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175990.html">Lizzo Spills on NSFW Remark Cardi B Whispered to Her at 'Rumors' Cover Shoot </a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175969.html">
<img src="/display/images/90x60/2021/08/25/00175969.jpg" loading="lazy" width="90" height="60" alt="Lizzo and Niall Horan Drive Fans Wild After Flirting With Each Other on 'Jimmy Kimmel Live!'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175969.html">Lizzo and Niall Horan Drive Fans Wild After Flirting With Each Other on 'Jimmy Kimmel Live!'</a>
</h3>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175801.html">
<img src="/display/images/90x60/2021/08/23/00175801.jpg" loading="lazy" width="90" height="60" alt="Artist of the Week: Lizzo" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175801.html">Artist of the Week: Lizzo</a>
</h3>
</div>
</div>
</div>
</div>

</section>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-9c115838-b3b1-4334-9122-dba58b21c996"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["9c115838-b3b1-4334-9122-dba58b21c996"]); })</script>

</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00175951.html"><img src="/display/images/300x400/2021/08/25/00175951.jpg" width="300" height="400" loading="lazy" alt="PETA Calls for Investigation Into Doc Antle Following Chris Brown's Daughter's Visit" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00175951.html">PETA Calls for Investigation Into Doc Antle Following Chris Brown's Daughter's Visit</a>
</h2>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176023.html">
<img src="/display/images/119x83/2021/08/26/00176023.jpg" width="119" height="83" loading="lazy" alt="Bhad Bhabie Strips Down to Her Undies to Shut Down Body-Shamers" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176023.html">Bhad Bhabie Strips Down to Her Undies to Shut Down Body-Shamers</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175948.html">
<img src="/display/images/119x83/2021/08/25/00175948.jpg" width="119" height="83" loading="lazy" alt="Erica Mena Introduces Baby Legend With 'Vacation' Photo Shoot Nearly Two Months After His Birth" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175948.html">Erica Mena Introduces Baby Legend With 'Vacation' Photo Shoot Nearly Two Months After His Birth</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175934.html">
<img src="/display/images/119x83/2021/08/25/00175934.jpg" width="119" height="83" loading="lazy" alt="Stephen Curry's Mom Has New BF as She and Estranged Husband Accuse Each Other of Cheating" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175934.html">Stephen Curry's Mom Has New BF as She and Estranged Husband Accuse Each Other of Cheating</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175978.html">
<img src="/display/images/119x83/2021/08/26/00175978.jpg" width="119" height="83" loading="lazy" alt="Playboi Carti Affiliate R5 Homixide Dies of Alleged Suicide at 22" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175978.html">Playboi Carti Affiliate R5 Homixide Dies of Alleged Suicide at 22</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175982.html">
<img src="/display/images/119x83/2021/08/26/00175982.jpg" width="119" height="83" loading="lazy" alt="Heidi Klum Pokes Fun at Herself After Unknowingly Flashing 'AGT' Audience" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175982.html">Heidi Klum Pokes Fun at Herself After Unknowingly Flashing 'AGT' Audience</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175938.html">
<img src="/display/images/119x83/2021/08/25/00175938.jpg" width="119" height="83" loading="lazy" alt="Gavin Rossdale Secretly Dating 'Hot' Model Gwen Singer Years After Gwen Stefani Split" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175938.html">Gavin Rossdale Secretly Dating 'Hot' Model Gwen Singer Years After Gwen Stefani Split</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176025.html">
<img src="/display/images/119x83/2021/08/26/00176025.jpg" width="119" height="83" loading="lazy" alt="Yaya Mayweather Ridiculed for Supporting Incarcerated Baby Daddy NBA YoungBoy" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176025.html">Yaya Mayweather Ridiculed for Supporting Incarcerated Baby Daddy NBA YoungBoy</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175912.html">
<img src="/display/images/119x83/2021/08/24/00175912.jpg" width="119" height="83" loading="lazy" alt="Stephen Curry's Parents to Get Divorced After 'Exploring a Trial Separation' for a Year" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175912.html">Stephen Curry's Parents to Get Divorced After 'Exploring a Trial Separation' for a Year</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176024.html">
<img src="/display/images/119x83/2021/08/26/00176024.jpg" width="119" height="83" loading="lazy" alt="Chris Brown Accused of Banning TikTok Creator From His Party Because She's 'Too Dark'" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176024.html">Chris Brown Accused of Banning TikTok Creator From His Party Because She's 'Too Dark'</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00175977.html">
<img src="/display/images/119x83/2021/08/26/00175977.jpg" width="119" height="83" loading="lazy" alt="Sha'Carri Richardson Sparks Outrage After Dissing Jamaicans With Shady Tweet" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00175977.html">Sha'Carri Richardson Sparks Outrage After Dissing Jamaicans With Shady Tweet</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176004.html">
<img src="/display/images/119x83/2021/08/26/00176004.jpg" width="119" height="83" loading="lazy" alt="Ron Jeremy Slapped With Over 30 Sexual Assault Charges" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176004.html">Ron Jeremy Slapped With Over 30 Sexual Assault Charges</a>
</h3>
</div>
</div>
</div>
<div class="col-12">
<div class="media mb-30">
<a class="width38-lg width40-md img-opacity-hover" href="/news/view/00176012.html">
<img src="/display/images/119x83/2021/08/26/00176012.jpg" width="119" height="83" loading="lazy" alt="Stephen Curry's Dad Dell Accuses Estranged Wife Sonya of Cheating With Ex-NFL Player" class="img-fluid">
</a>
<div class="media-body">
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00176012.html">Stephen Curry's Dad Dell Accuses Estranged Wife Sonya of Cheating With Ex-NFL Player</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">

<div id="mmt-a2ee89a2-4d6c-4cae-abaa-850818733039"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["a2ee89a2-4d6c-4cae-abaa-850818733039"]); })</script>

</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" width="220" height="40" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/html/aboutus.php" title="About">About</a> |
<a href="/html/faq.php" title="Authors">FAQ</a> |
<a href="/html/terms.php" title="Term of Use">Term of Use</a> |
<a href="/html/privacy.php" title="Term of Use">Privacy Policy</a> |

<a href="/html/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2021 <a href="https://www.aceshowbiz.com" title="AceShowbiz">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>

<div id="mmt-0fc19fa5-059c-454d-9432-207b13465843"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["0fc19fa5-059c-454d-9432-207b13465843"]); })</script>

</body>
</html>
