
<!doctype html>
<html class="no-js" lang="">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<title>Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs</title>
<meta name="description" content="In a statement released by his grieving family, socialite Harry Brant was described as 'a creative, loving and powerful soul that brought light into so many people's hearts.' " />
<meta name="keywords" content="Stephanie Seymour,Harry Brant,Son,Accidental,Drug,Overdose" />
<meta name="news_keywords" content="Stephanie Seymour,Harry Brant,Son,Accidental,Drug,Overdose" />
<meta name="author" content="WENN" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Expires" content="Wed, 17 Aug 2016 05:00:00 GMT" />
<meta http-equiv="content-language" content="en-us, en-gb, en-au, en-ca" />

<meta property="fb:app_id" content=320088948016615 />
<meta property="og:title" content="Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.aceshowbiz.com/news/view/00165349.html" />
<meta property="og:image" content="https://www.aceshowbiz.com/display/images/photo/2021/01/19/00165349.jpg" />
<meta property="og:site_name" content="AceShowbiz" />
<meta property="og:description" content="In a statement released by his grieving family, socialite Harry Brant was described as 'a creative, loving and powerful soul that brought light into so many people's hearts.'" />
<meta property="og:image:alt" content="Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs" />

<meta name="twitter:title" content="Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs" />
<meta name="twitter:description" content="In a statement released by his grieving family, socialite Harry Brant was described as 'a creative, loving and powerful soul that brought light into so many people's hearts.'" />
<meta name="twitter:image" content="https://www.aceshowbiz.com/display/images/photo/2021/01/19/00165349.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@aceshowbiz">
<meta name="twitter:creator" content="@aceshowbiz">
<meta name="twitter:domain" content="aceshowbiz.com">
<meta name="robots" content="index, follow" />
<meta name="Googlebot-news" content="index, follow" />

<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "NewsArticle",
			"mainEntityOfPage": 
			{
				"@type": "WebPage",
				"@id": "https://www.aceshowbiz.com/news/view/00165349.html"
			},
			"headline": "Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs",
			"description": "In a statement released by his grieving family, socialite Harry Brant was described as 'a creative, loving and powerful soul that brought light into so many people's hearts.'",			
			"image": {
				"@type": "ImageObject",
				"url": "https://www.aceshowbiz.com/display/images/photo/2021/01/19/00165349.jpg",
				"height": 1280,
				"width": 800			},			
			"datePublished": "2021-01-19 15:04:23",
			"dateModified": "2021-01-19 15:04:23",
						"author": {
				"@type": "Person",
				"name": "WENN"
			},
			"publisher": {
				"@type": "Organization",
				"name": "AceShowbiz.com",
				"logo": {
					"@type": "ImageObject",
					"url": "https://www.aceshowbiz.com/assets/img/png/logo225x30.png",
					"width": 225,
					"height": 30
				}
			}
		}
		</script>
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "WebPage",
		  "headline": "Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs",
		  "url": "https://www.aceshowbiz.com/news/view/00165349.html",
		  "datePublished": "2021-01-19 15:04:23",
		  "image": "https://www.aceshowbiz.com/display/images/photo/2021/01/19/00165349.jpg",
		  "thumbnailUrl" : "https://www.aceshowbiz.com/display/images/150x200/2021/01/19/00165349.jpg"
		}
		</script>
<link rel="canonical" href="https://www.aceshowbiz.com/news/view/00165349.html">
<link rel="amphtml" href="https://www.aceshowbiz.com/amp/news/view/00165349.html" />

<link rel="stylesheet" href="/assets/css/normalize.css">

<link rel="stylesheet" href="/assets/css/main.css">

<link rel="stylesheet" href="/assets/css/bootstrap.min.css">



<link rel="stylesheet" href="/assets/css/font-awesome.min.css">


<link rel="stylesheet" href="/assets/css/meanmenu.min.css">





<link rel="stylesheet" href="/assets/css/style.css?v=1.1">

<link rel="stylesheet" type="text/css" href="/assets/css/ie-only.css" />

<script src="/assets/js/modernizr-2.8.3.min.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="theme-color" content="#5F256F">
<link rel="manifest" href="/manifest.json">

<link rel="shortcut icon" type="image/x-icon" href="/assets/img/gif/favicon.gif">
<link rel="icon" sizes="192x192" href="/assets/img/png/icon192.png">

<link rel="apple-touch-icon" sizes="57x57" href="https://www.aceshowbiz.com/assets/img/png/icon57.png">

<link rel="apple-touch-icon" sizes="76x76" href="https://www.aceshowbiz.com/assets/img/png/icon76.png">

<link rel="apple-touch-icon" sizes="120x120" href="https://www.aceshowbiz.com/assets/img/png/icon120.png">

<link rel="apple-touch-icon" sizes="152x152" href="https://www.aceshowbiz.com/assets/img/png/icon152.png">

<link rel="apple-touch-icon" sizes="167x167" href="https://www.aceshowbiz.com/assets/img/png/icon167.png">

<link rel="apple-touch-icon" sizes="180x180" href="https://www.aceshowbiz.com/assets/img/png/icon180.png">

<link rel="icon" sizes="192x192" href="https://www.aceshowbiz.com/assets/img/png/icon192.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">

<link rel="icon" sizes="128x128" href="https://www.aceshowbiz.com/assets/img/png/icon128.png">
<link rel="dns-prefetch" href="//whizzco.com">
<link rel="dns-prefetch" href="//facebook.net">
<link rel="dns-prefetch" href="//sharethis.com">
<link rel="dns-prefetch" href="//mgid.com">
<link rel="dns-prefetch" href="//googlesyndication.com">
<link rel="dns-prefetch" href="//google-analytics.com">
<link rel="dns-prefetch" href="https://certify-js.alexametrics.com">
<link rel="dns-prefetch" href="https://tpc.googlesyndication.com">
<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">

<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-4375969-1', 'aceshowbiz.com');
		  ga('require', 'displayfeatures');
		  ga('send', 'pageview');

		</script>


<script src="/assets/js/modernizr-2.8.3.min.js"></script>

<script src="/assets/js/jquery-2.2.4.min.js" type="text/javascript"></script>

<script async src="/assets/js/plugins.js " type="text/javascript"></script>


<script async src="/assets/js/bootstrap.min.js " type="text/javascript"></script>



<script src="/assets/js/jquery.meanmenu.min.js " type="text/javascript"></script>

<script src="/assets/js/jquery.scrollUp.min.js " type="text/javascript"></script>



<script async src="/assets/js/jquery.magnific-popup.min.js"></script>


<script defer src="/assets/js/main.js?v=10" type="text/javascript"></script>
<style>
			.videoWrapper {
				position: relative;
				padding-bottom: 56.25%; /* 16:9 */
				padding-top: 25px;
				height: 0;
			}
			.videoWrapper iframe {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}
			.videoWrapper object {
				position: absolute;
				top: 0;
				left: 0;
				width: 100%;
				height: 100%;
			}			
		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body>
<!--[if lt IE 8]>
    <p class="browserupgrade">You are using an 
        <strong>outdated</strong> browser. Please 
        <a href="https://www.google.com/chrome/">upgrade your browser</a> to improve your experience.
    </p>
    <![endif]-->

<div id="wrapper" class="wrapper">

<header>
<div id="header-layout1" class="header-style1">
<div class="main-menu-area bg-primarytextcolor header-menu-fixed" id="sticker">
<div class="container">
<div class="row no-gutters d-flex align-items-center">
<div class="col-lg-2 d-none d-lg-block">
<div class="logo-area">
<a href="/">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
 </div>
</div>
<div class="col-xl-8 col-lg-7 position-static min-height-none">
<div class="ne-main-menu">
<nav id="dropdown">
<ul>
<li>
<a href="/" title="Home">
<strong>Home</strong>
</a>
</li>
<li>
<a href="/news/" title="News">
<strong>News</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/news/celebrity/" title="Celebrity News">
Celebrity News
</a>
</li>
<li>
<a href="/news/movie/" title="Movie News">
Movie News
</a>
</li>
<li>
<a href="/news/tv/" title="TV News">
TV News
</a>
</li>
<li>
<a href="/news/music/" title="Music News">
Music News
</a>
</li>

</ul>
</li>
<li>
<a href="/celebrity/" title="Celebrity">
<strong>Celebrity</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/celebrity/buzz/" title="The Buzz">
The Buzz
</a>
</li>
<li>
<a href="/celebrity/legends/" title="The Legend">
The Legends
</a>
</li>
<li>
<a href="/celebrity/teenage/" title="Young Celeb">
Young Celeb
</a>
</li>
</ul>
</li>
<li>
<a href="/movie/" title="Movie">
<strong>Movie</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/movie/chart/" title="U.S. Box Office">
U.S. Box Office
</a>
</li>
<li>
<a href="/movie/now_playing/" title="Now Playing">
Now Playing
</a>
</li>
<li>
<a href="/movie/coming_soon/" title="Coming Soon">
Coming Soon
</a>
</li>
<li>
<a href="/movie/trailer/" title="Trailers">
Trailers
</a>
</li>
<li>
<a href="/movie/stills/" title="Pictures">
Pictures
</a>
</li>
<li>
<a href="/movie/review/" title="Reviews">
Reviews
</a>
</li>
<li>
<a href="/movie/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/tv/" title="TV">
<strong>TV</strong>
</a>
<ul class="ne-dropdown-menu">
 <li>
<a href="/tv/trailer/" title="TV Clip / Previews">
TV Clip / Previews
</a>
</li>
<li>
<a href="/tv/dvd/" title="TV on DVD">
TV on DVD
</a>
</li>
<li>
<a href="/tv/soundtrack/" title="Soundtrack">
Soundtrack
</a>
</li>
</ul>
</li>
<li>
<a href="/music/" title="Music">
<strong>Music</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/artist/" title="Artist of The Week">
Artist of The Week
</a>
</li>
<li>
<a href="/music/chart/" title="ASB Music Chart">
ASB Music Chart
</a>
</li>
<li>
<a href="/music/new_release/" title="New Release">
New Release
</a>
</li>
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
</ul>
</li>
<li>
<a href="/gallery/" title="Photo">
<strong>Photo</strong>
</a>
</li>
<li>
<a href="/video/" title="Video">
<strong>Video</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/music/video/" title="Music Video">
Music Video
</a>
</li>
<li>
<a href="/movie/trailer/" title="Movie Trailer">
Movie Trailer
</a>
</li>
<li>
<a href="/tv/trailer/" title="TV Clip">
TV Clip
</a>
</li>
</ul>
</li>
<li>
<a href="#" title="Other">
<strong>Other</strong>
</a>
<ul class="ne-dropdown-menu">
<li>
<a href="/interviews/" title="Interviews">
<strong>Interviews</strong>
</a>
</li>
<li>
<a href="/movie/dvd/" title="DVD">
<strong>DVD</strong>
</a>
</li>
<li>
<a href="/contest/" title="Contest">
<strong>Contest</strong>
</a>
</li>
<li>
<a href="/index_old.php" title="Old Homepage">
<strong>Old Homepage</strong>
</a>
</li>
</ul>
</li>
</ul>
</nav>
</div>
</div>
<div class="col-xl-2 col-lg-3 col-md-12 text-right position-static">
<div class="header-action-item">
<ul>
<li>
<form id="top-search-form" class="header-search-light">
<input type="text" class="search-input" placeholder="Search...." required="" style="display: none;">
<button class="search-button">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
&nbsp;&nbsp;
 </form>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="container">&nbsp;</div>
<div class="mt-30">&nbsp;</div>
<style>
			#RightFloatAds
			{
			right: 0px;
			position: fixed;
			top: 84px;
			z-index:2;
			}
		</style>

<section class="breadcrumbs-area" style="background-image: url('/assets/img/banner/breadcrumbs-banner.jpg');">
<div class="container">
<div class="breadcrumbs-content">
<h1>Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs</h1>
<ul>
<li><a href="/">Home</a> -</li>
<li><a href="/news/">News</a></li>
</ul>
</div>
</div>
</section>


<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-30 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="3899962133"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>
</div>
</section>


<section class="bg-body section-space-less30">
<div class="container">
<div class="row">

<div class="col-lg-8 col-md-12 mb-30">
<div class="news-details-layout1">

<div class="position-relative mb-30">
<figure>
<img src="/display/images/photo/2021/01/19/00165349.jpg" alt="Stephanie Seymour's 24-Year-Old Son Passed Away After Accidental Overdose of Prescription Drugs" class="img-fluid width-100">
<figcaption><i>WENN/Lia Toby/Avalon</i></figcaption>
</figure>
<div class="topic-box-top-sm">
<div class="topic-box-sm color-cinnabar mb-20">Celebrity</div>
</div>
</div>

<h2 class="title-semibold-dark size-c30">In a statement released by his grieving family, socialite Harry Brant was described as 'a creative, loving and powerful soul that brought light into so many people's hearts.'</h2>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mb-20 text-center">
</div>
</div>
</div>
</div>
</section>

<ul class="post-info-dark mb-30">
<li>
<i class="fa fa-calendar" aria-hidden="true"></i> Jan 19, 2021 </li>
</ul>

<p><strong>AceShowbiz</strong> -
Socialite Harry Brant, the son of <strong><a href="/celebrity/stephanie_seymour/">Stephanie Seymour</a></strong> and billionaire Peter Brant, has died aged 24 after an accidental overdose of prescription drugs.
</p>
<p>
Brant's family told the New York Times that his tragic death occurred after a long struggle with addiction.
</p>
<p>
"We will forever be saddened that his life was cut short by this devastating disease," they said in a statement. "He achieved a lot in his 24 years, but we will never get the chance to see how much more Harry could have done."
</p><p>

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 mb-30 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5315453046799966" data-ad-slot="2208110885"></ins>
<script>
				 (adsbygoogle = window.adsbygoogle || []).push({});
			</script>
</div>
</div>
</div>
</div>
</section>

</p><p>
<div class="author-info p-10-r see-also mb-30 border-all">
<div class="see-also-title">&nbsp; See also...</div>
<ul class="fa-ul see-also-ul">
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00165350.html" target="_blank">Report: Melania Trump Refuses to Give Dr. Jill Biden a White House Tour</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00165348.html" target="_blank">Ana de Armas Cutout Thrown in Dumpster Outside Ben Affleck's Home Amid Split Reports</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00165347.html" target="_blank">Gwyneth Paltrow's Vagina-Scented Candle Explodes in Woman's Home</a>
</li>
<li class="see-also-li">
<i class="fa-li top03em fa fa-arrow-right"></i>
<a href="/news/view/00165346.html" target="_blank">Ben Higgins Claims James McCoy Taylor Lies About 'Bachelor' Support for Him Joining Trump's Rally</a>
</li>
</ul>
</div>
</p>
<p>
"Harry was not just our son. He was also a wonderful brother, loving grandson, favorite uncle and a caring friend. He was a creative, loving and powerful soul that brought light into so many people's hearts. He was truly a beautiful person inside and out."
</p>
<p>
As well as being a regular fixture on the red carpet, Harry was a successful model - appearing in campaigns for Balmain and in Italian Vogue magazine. He also released a unisex make-up line with his brother <strong>Peter Brant Jr.</strong> for MAC.
</p>
<p> He told W Magazine during the launch, "I really think that once you leave high school, you realize that being normal is something that people want to shy away from, and the more true you are to yourself and the more individual you are, the more people are inherently attracted to you." </p>
<p>
As well as Peter Jr., Harry is survived by a younger sister, an older half brother from Seymour's previous marriage and four half siblings from his father's previous marriage.
</p>


<div class="mb-30">

<section class="bg-body">
<div class="container">
<div class="row">
<div class="col-12">
<div class="ne-banner-layout1 mt-20 text-center">

<div id="ads_container_104124" website_id="104" widget_id="124"></div>
<script type="text/javascript">var uniquekey = "104124"; </script>
<script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_t.js"></script>

</div>
</div>
</div>
</div>
</section>

</div>
<div class="post-share-area mb-40 item-shadow-1">
<p>You can share this post!</p>
<div class="sharethis-inline-share-buttons"></div>
</div>
<div class="row no-gutters divider blog-post-slider">
<div class="col-lg-6 col-md-6 col-sm-6 col-6">
<a href="/news/view/00165348.html" class="prev-article">
<i class="fa fa-angle-left" aria-hidden="true"></i>Previous article</a>
<a href="/news/view/00165348.html"><h3 class="title-medium-dark pr-50">Ana de Armas Cutout Thrown in Dumpster Outside Ben Affleck's Home Amid Split Reports</h3></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-right">
<a href="/news/view/00165350.html" class="next-article">Next article
<i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<a href="/news/view/00165350.html"><h3 class="title-medium-dark pl-50">Report: Melania Trump Refuses to Give Dr. Jill Biden a White House Tour</h3></a>
</div>
</div>
</div>
</div>


<div class="ne-sidebar sidebar-break-md col-lg-4 col-md-12">

<div class="sidebar-box">

<ul class="stay-connected overflow-hidden">
<li class="facebook">
<a href="https://www.facebook.com/aceshowbizdotcom/">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</a>
</li>
<li class="twitter">
<a href="https://twitter.com/aceshowbiz/">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="google_plus">
<a href="https://plus.google.com/117276967966258729454">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="rss">
<a href="/site/rss.php">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
</div>

<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="6493156130"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
<div class="sidebar-box">
<div class="topic-border color-scampi mb-5">
<div class="topic-box-lg color-scampi">Most Read</div>
</div>
<div class="row">
<div class="col-12">
<div class="img-overlay-70 img-scale-animate mb-30">
<a href="/news/view/00165265.html" target="_blank"><img src="/display/images/300x400/2021/01/18/00165265.jpg" data-qazy="true" alt="Skai Jackson's Alleged Private Video Leaks as Solange Knowles' Son Accuses Her of Cheating" data-qazy="true" class="img-fluid width-100"></a>
<div class="topic-box-top-lg">
<div class="topic-box-sm color-cod-gray mb-20">Celebrity</div>
</div>
<div class="mask-content-lg">
<div class="post-date-light">
<ul>
<li>
<span>
<i class="fa fa-calendar" aria-hidden="true"></i>
</span></li>
</ul>
</div>
<h2 class="title-medium-light size-lg">
<a href="/news/view/00165265.html" target="_blank">Skai Jackson's Alleged Private Video Leaks as Solange Knowles' Son Accuses Her of Cheating</a>
</h2>
</div>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165278.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/18/00165278.jpg" data-qazy="true" alt="Wendy Williams Allegedly Didn't Attend Mom's Funeral While Ex Kevin Hunter Did" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165278.html" target="_blank">Wendy Williams Allegedly Didn't Attend Mom's Funeral While Ex Kevin Hunter Did</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165268.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/18/00165268.jpg" data-qazy="true" alt="Joshua Jackson and Jodie Turner-Smith Step Out for First Time With Adorable Daughter Janie" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165268.html" target="_blank">Joshua Jackson and Jodie Turner-Smith Step Out for First Time With Adorable Daughter Janie</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165282.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/18/00165282.jpg" data-qazy="true" alt="Dr. Dre Goes All Black When Returning to Studio One Day After Hospital Release" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165282.html" target="_blank">Dr. Dre Goes All Black When Returning to Studio One Day After Hospital Release</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165244.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/17/00165244.jpg" data-qazy="true" alt="Jamie Lynn Spears Kills Family Cats With Her Tesla, Blames It on Car Being 'So Quiet'" class="img-fluid mb-10 width-100">
</a>
 <h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165244.html" target="_blank">Jamie Lynn Spears Kills Family Cats With Her Tesla, Blames It on Car Being 'So Quiet'</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165309.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/18/00165309.jpg" data-qazy="true" alt="'Growing Up' Star Kiyomi Leslie Pregnant With NFL Star Justin Hardy's Son" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165309.html" target="_blank">'Growing Up' Star Kiyomi Leslie Pregnant With NFL Star Justin Hardy's Son</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165231.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/16/00165231.jpg" data-qazy="true" alt="Plies Gives Signature Gold Grill Backyard Burial After Getting Real Teeth Fixed" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165231.html" target="_blank">Plies Gives Signature Gold Grill Backyard Burial After Getting Real Teeth Fixed</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165330.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/19/00165330.jpg" data-qazy="true" alt="Wendy Williams Threatens to Expose Brother After He Claims She Didn't Attend Mom's Funeral" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165330.html" target="_blank">Wendy Williams Threatens to Expose Brother After He Claims She Didn't Attend Mom's Funeral</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165280.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/18/00165280.jpg" data-qazy="true" alt="King Von's Sister Claims He's Always Single After Confirming Kris Summers Romance" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165280.html" target="_blank">King Von's Sister Claims He's Always Single After Confirming Kris Summers Romance</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165291.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/18/00165291.jpg" data-qazy="true" alt="Justin Timberlake Reveals Name of Second Son With Jessica Biel, Months After Quietly Welcoming Him" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165291.html" target="_blank">Justin Timberlake Reveals Name of Second Son With Jessica Biel, Months After Quietly Welcoming Him</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165240.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/16/00165240.jpg" data-qazy="true" alt="TikTok Star Bella Poarch Reacts to Rumors About Her Making Sex Tape With Tyga" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165240.html" target="_blank">TikTok Star Bella Poarch Reacts to Rumors About Her Making Sex Tape With Tyga</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165238.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/16/00165238.jpg" data-qazy="true" alt="YFN Lucci's GF Reginae Carter Relays His Message After He's Denied Bond: He'll Be Home Soon" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165238.html" target="_blank">YFN Lucci's GF Reginae Carter Relays His Message After He's Denied Bond: He'll Be Home Soon</a>
</h3>
</div>
</div>
<div class="col-lg-6 col-md-6 col-sm-4 col-6">
<div class="mt-25">
<a href="/news/view/00165245.html" target="_blank" class="img-opacity-hover">
<img src="/display/images/160x117/2021/01/17/00165245.jpg" data-qazy="true" alt="Rod Stewart Admits to Being 'a Bit Spiteful' Towards Elton John and Regrets It" class="img-fluid mb-10 width-100">
</a>
<h3 class="title-medium-dark size-md mb-none">
<a href="/news/view/00165245.html" target="_blank">Rod Stewart Admits to Being 'a Bit Spiteful' Towards Elton John and Regrets It</a>
</h3>
</div>
</div>
</div>
</div>
<div class="sidebar-box">
<div class="ne-banner-layout1 text-center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5315453046799966" data-ad-slot="7830288536"></ins>
<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
</div>
</div>
</div>

</div>
</div>
</section>


<footer>
<div class="footer-area-bottom">
<div class="container">
<div class="row">
<div class="col-12 text-center">
<a href="/" class="footer-logo img-fluid">
<img src="/assets/img/logo.png" alt="AceShowbiz logo" class="/assets/img-fluid">
</a>
<h2 class="title-bold-light">
<a href="/site/about.php" title="About">About</a> |
<a href="/site/faq.php" title="Authors">FAQ</a> |
<a href="/site/term.php" title="Term of Use">Term of Use</a> |
<a href="/site/sitemap.php" title="Sitemap">Sitemap</a> |
<a href="/site/contact.php" title="Contact Us">Contact Us</a>
</h2>
<h3 class="title-medium-light size-md mb-10">&copy; 2005-2021 <a href="https://www.aceshowbiz.com" title="AceShowbiz" target="_blank">AceShowbiz</a>. All Rights Reserved.</h3>
</div>
</div>
</div>
</div>
</footer>

</div>


<script>
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.register('/service-worker.js').then(function(registration) {
					// Registration was successful
					console.log('ServiceWorker registration successful with scope: ', registration.scope);
				}).catch(function(err) {
					// registration failed :(
					console.log('ServiceWorker registration failed: ', err);
				});
			}
			
			self.addEventListener('fetch', function(event) {
			console.log(event.request.url);
			event.respondWith(
			caches.match(event.request).then(function(response) {
			return response || fetch(event.request);
			})
			);
			});			
		</script>
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5989b2b57c544f0011665e85&product=inline-share-buttons"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'613f54a53eae0d76',m:'b2bf0795ccca262c0d540672a37092e5ee0c1565-1611046462-1800-AeBH/ynl6ccqlJoEum+fGcJntc/uIk3Yg75OUdrMw3FqO/phJO6ubLzgc//DAMHmKQc5AAIqoxW9gLDFZoSbJas9RZCgpnc3WU70P7k7c8zYWfietiefuokhmhL43xBoybrHnfk2fqucM/dvqSTxWJ0=',s:[0x62511b580e,0x9c54f8a0f0],}})();</script></body>
</html>
